Apache2Triad Help, Support and Development Forum Index Apache2Triad Help, Support and Development
The apache2triad help , support and development forums
 

ApacheSSL won't start
Click here to go to the original topic

 
       Apache2Triad Help, Support and Development Forum Index -> Apache
View previous topic :: View next topic  
Author Message
skindoze



Joined: 20 Apr 2005
Posts: 14

Posted: Wed Apr 20, 2005 9:34 pm    Post subject: ApacheSSL won't start  

Hi all !

I am a noobie to the forum, so, during the course of my queries if i tend to sound a little dense, please bear with me...

First of.. a big thanks to the developers of Apache2triad,,, an incredible undertaking with excellent results.

To Vlad.. what can i say, except... SALUTE !

Ok, i d/loaded and installed Apache2Triad perfectly and have been reading the docs and help files and slowly progressing.

i have managed to configure and run it on localhost and a domain name without any problems whatsoever...

Theres just one thing that i'm very ignorant about, and that is OpenSSL and ModSSL and such..

First of,, i can't seem to get ApacheSSL to start :(
In the Apache2Triadcp the button that starts it is greyed out and cannot be clicked..
So, i went to services in my system, and in there it said manual startup, so i tried to start it from services, but i can't... :(
I get this error message when i try to start it in services : ' Windows could not start the apache2triad, apache2 service with SSL on local computer. For more information, review the system event log. If this is a non-Microsoft service, contact the service vendor, and refer to service-specific error code 1 '.

Help me understand this please !

Thank you all in advance
Back to top  
rickh57



Joined: 24 Dec 2004
Posts: 33

Posted: Wed Apr 20, 2005 9:37 pm    Post subject:  

Did you stop the normal Apache2Triad Apache2 Service? You can't have both the normal and the SSL Apache services running at the same time.
Back to top  
skindoze



Joined: 20 Apr 2005
Posts: 14

Posted: Thu Apr 21, 2005 1:20 pm    Post subject: thanks  

Thank yourickh57....

That worked just fine :D
Back to top  
 
       Apache2Triad Help, Support and Development Forum Index -> Apache
Page 1 of 1


Powered by phpBB Search Engine Indexer
Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group