Apache2Triad Help, Support and Development Forum Index Apache2Triad Help, Support and Development
The apache2triad help , support and development forums
 

[Request] : PASSWORD SOLVED : BUT HOW DO I MAKE IT SO PPL..
Click here to go to the original topic

 
       Apache2Triad Help, Support and Development Forum Index -> Networking
View previous topic :: View next topic  
Author Message
Rudurk



Joined: 11 May 2006
Posts: 10

Posted: Thu May 11, 2006 9:53 am    Post subject: [Request] : PASSWORD SOLVED : BUT HOW DO I MAKE IT SO PPL..  

How do i make it so other people to use the Webpage i made i can view it by like going http://localhost/cp/

but when my friends tried my webpage it said page cannot be displayed
http://rudu.no-ip.org/cp/

i was told to change the port to 8080
so i did i changed the port of apache to 8080 and opend the port on my router

but after i did that apache stopped working i cudnt get on it and since it doesnt have "or i dont no if it does" a configure files outside so i can undo the changes i made so apache would start agen anyway so it won work tahts why i decided to change to 1.1.9 actually is 1.1.9 previous version of apache 1.5.3 lolz
Back to top  
dawg



Joined: 11 Apr 2004
Posts: 180

Posted: Thu May 11, 2006 1:03 pm    Post subject:  

you have to use the full url:

http://rudu.no-ip.org:8080/cp/


This prompts for a password -


Do you really want your users to use your control panel?
Back to top  
Rudurk



Joined: 11 May 2006
Posts: 10

Posted: Thu May 11, 2006 1:34 pm    Post subject:  

no thats cp is a RAGNAROK ONLINE CONTROL PANEL WHERE YOU REGISTER A USER AND PASS U KNOW mm but still aint working i tried http://rudu.no-ip.org:8080/cp/ not work T___T

am i doing it right?

Quote: The server name and port of the server : From localhost:80

to

The server name and port of the server : From localhost:8080

and the

Quote: The ip/port the server will listen on : 80

to

The ip/port the server will listen on : 8080
Back to top  
dawg



Joined: 11 Apr 2004
Posts: 180

Posted: Thu May 11, 2006 2:13 pm    Post subject:  

You have to pass the listening port thru to the webserver


If you set Apache to listen 80

then you need to route port 80 from the router to your server ip address;

ISP (public IP ) ---> Router ----> Private ip ( server )
Back to top  
Rudurk



Joined: 11 May 2006
Posts: 10

Posted: Thu May 11, 2006 9:24 pm    Post subject:  

Sorry mate still not working i alrdy did port forward 80 and 443 on my router although i have noticed one thing when i enter http://rudu.no-ip.org/

it actually takes me to my Router Configuration page which is located on the router Gateway IP which is 192.168.1.1

so if my local host is on 192.168.1.2 then how comes the no ip thing or even my wan ip directly entered is taking me to the router configuration page
Back to top  
dawg



Joined: 11 Apr 2004
Posts: 180

Posted: Fri May 12, 2006 12:42 am    Post subject:  

You have change the Remote admin port to something other than 80 or 8080 --

Disable it or use a different port.
Back to top  
Rudurk



Joined: 11 May 2006
Posts: 10

Posted: Fri May 12, 2006 8:37 am    Post subject:  

well it was on 8080 i disabled remote access type in the wan ip still goes to router conf page

mm
Back to top  
Joshua Meadows (DemoRic)



Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

Posted: Fri May 12, 2006 2:45 pm    Post subject:  

is your no-ip client program actually getting the proper (public) IP address of your host pc?
Back to top  
Rudurk



Joined: 11 May 2006
Posts: 10

Posted: Sun May 14, 2006 9:39 am    Post subject:  

yah i think so

well actually i think its my router problem i shud just change it to something else
Back to top  
 
       Apache2Triad Help, Support and Development Forum Index -> Networking
Page 1 of 1


Powered by phpBB Search Engine Indexer
Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group