Apache2Triad Help, Support and Development Forum Index Apache2Triad Help, Support and Development
The apache2triad help , support and development forums
 

SAME PROBLEM CANT SEEM TO GET INTO WEBPAGE THRU INTERNET
Click here to go to the original topic

 
       Apache2Triad Help, Support and Development Forum Index -> Networking
View previous topic :: View next topic  
Author Message
Rudurk



Joined: 11 May 2006
Posts: 10

Posted: Thu May 11, 2006 12:23 pm    Post subject: SAME PROBLEM CANT SEEM TO GET INTO WEBPAGE THRU INTERNET  

Actually i have the same problem i opened the port 80
tried going thought http://rudu.no-ip.org/cp/
it asks me for a user name and password and it has the heading BT Voyager 2091 so i entered my User Name and Password of my bt voyager lolz it loged in T__T and
all i see is a blank page its like trying to log in to my router T__T and coz there is no page names CP in my router its showing a blank page

any ideas? whats happening
Back to top  
Joshua Meadows (DemoRic)



Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

Posted: Thu May 11, 2006 2:12 pm    Post subject:  

it sounds as though you don't have port 80 traffic forwarded to your host pc.
Double check your routers settings.
Back to top  
Rudurk



Joined: 11 May 2006
Posts: 10

Posted: Thu May 11, 2006 10:10 pm    Post subject:  

Yes i have forwarded the port 80 and 443 but theres something i should tell you may be then you might be able to solve it you no when you enter your wanip on ur address bar it should take you to the index page of apache but it takes me to my router configuration which is on LAN GATEWAY IP 192.168.1.1
while my LAN IP is 192.168.1.2
when i enter my LAN IP 192.168.1.2 it goes to my apache index page so it works fyn its when i enter the wanip it goes router conf page

any ideas whats causing this?
Back to top  
dawg



Joined: 11 Apr 2004
Posts: 180

Posted: Fri May 12, 2006 12:44 am    Post subject:  

Please dont cross post.



http://apache2triad.net/forums/viewtopic.php?t=4603
Back to top  
Rudurk



Joined: 11 May 2006
Posts: 10

Posted: Fri May 12, 2006 8:33 am    Post subject:  

no i didnt mean to do that lol i posted on here first then saw some similar posts in networking so i decided to port there since i had no replys on this one sorry
Back to top  
 
       Apache2Triad Help, Support and Development Forum Index -> Networking
Page 1 of 1


Powered by phpBB Search Engine Indexer
Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group