Apache2Triad Help, Support and Development Forum Index Apache2Triad Help, Support and Development
The apache2triad help , support and development forums
 

Bugous php 4.4.2
Click here to go to the original topic

 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
View previous topic :: View next topic  
Author Message
razor7



Joined: 17 May 2006
Posts: 6

Posted: Wed May 17, 2006 11:56 pm    Post subject: Bugous php 4.4.2  

Hello php 4.4.2 has a severe bug ( http://bugs.php.net/bug.php?id=36017 ) that iterrupts the execution of any fopen, fclose, fread,
file_get_contents etc with a remote file. And since apache2triad 1.4.4 comes with that version of PHP i guess:

How can I upgrade PHP to the last 4.4.x dev package? (the one that can be downloaded from php.net)


Thanks
Back to top  
 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
Page 1 of 1


Powered by phpBB Search Engine Indexer
Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group