Apache2Triad Help, Support and Development Forum Index Apache2Triad Help, Support and Development
The apache2triad help , support and development forums
 

apache2triad1.5.4 ERROR 1053
Click here to go to the original topic

 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
View previous topic :: View next topic  
Author Message
OZZY



Joined: 09 Jul 2006
Posts: 1

Posted: Sun Jul 09, 2006 4:08 pm    Post subject: apache2triad1.5.4 ERROR 1053  

I am running windows xp pro. I downloaded apache2triad1.5.4 says it loaded but I can't get the apache2triad1.5.4 service to run. if I go to computer management services and click start it starts to load then I get

"Error 1053 The service did not respond to the start or controll reguest in a timely fashon"

apache2triad MySgl is started and apache2triad Xmail service is started.

Any thoughts on a fix for me? Thanks
Back to top  
Joshua Meadows (DemoRic)



Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

Posted: Sun Jul 09, 2006 8:46 pm    Post subject:  

check for something already listening on port 80
start -> run -> cmd ->
netstat -an

Check your apache config.
start -> run -> cmd ->
httpd -t
Back to top  
ClydeArrowny



Joined: 10 Jul 2006
Posts: 1
Location: Michigan

Posted: Mon Jul 10, 2006 2:13 am    Post subject:  

Hello,

First time user of Apache2Triad myself and I got the same error using version 1.5.4 on Windows XP Pro, SP2.

I messed around with it for a good part of today and really can't understand why it wont work. If it wasn't for the fact I need to be able to demonstrate in a closed (no internet) environment I would not load this on my laptop. Normally for this type of work I would use Win 2000 or 2003 (Which btw 1.5.4 loads up and works just fine on 2000, tested that today).

One of my friends has Apache2Triad 1.5.3 running on his WinXP systems, so for kicks I gave that a try on my system. 1.5.3 DOES work just fine.

So Ozzy, give 1.5.3 a try.

Since I'm on a deadline I really don't have much time to try and figure out why 1.5.4 will not work, if the support team or developer needs more information about my system by all means ask and I will see if I can help solve the 1.5.4 "problem." (Might be a service or something that is not active, but not sure which one).

Thanks for the great product, I read some raving reviews about it and so far I like the nice clean install.
Back to top  
starcraft1123



Joined: 11 Jul 2006
Posts: 1

Posted: Tue Jul 11, 2006 3:05 pm    Post subject:  

Where can I get Apache2Triad 1.5.3?
Back to top  
Vlad Alexa Mancini



Joined: 07 Jul 2003
Posts: 1539

Posted: Thu Jul 13, 2006 12:22 pm    Post subject:  

starcraft1123 wrote: Where can I get Apache2Triad 1.5.3?
http://prdownloads.sourceforge.net/apache2triad/

The new versions of some of the programs in a2t 1.x.4 series have been built on MS VC++ 2005 causing quite a depedency madness for winxp , see http://apache2triad.net/forums/viewtopic.php?t=4424 for fix of one of the problems
Back to top  
hypercyber



Joined: 14 Jul 2006
Posts: 12
Location: Tunisia

Posted: Mon Jul 17, 2006 10:02 am    Post subject:  

Vlad Alexa Mancini wrote: starcraft1123 wrote: Where can I get Apache2Triad 1.5.3?
http://prdownloads.sourceforge.net/apache2triad/

The new versions of some of the programs in a2t 1.x.4 series have been built on MS VC++ 2005 causing quite a depedency madness for winxp , see http://apache2triad.net/forums/viewtopic.php?t=4424 for fix of one of the problems

Yes, thanks a lot, Apache2Triad 1.5.3 work perfectly with Win XP SP2 ...
Why, 1.X.4 is not compatible, did you think we are using Windows Longhorn to build on MS VC++ 2005 ?
Back to top  
Vlad Alexa Mancini



Joined: 07 Jul 2003
Posts: 1539

Posted: Sat Jul 29, 2006 9:01 am    Post subject:  

hypercyber wrote:
Why, 1.X.4 is not compatible, did you think we are using Windows Longhorn to build on MS VC++ 2005 ?

it is out of my hands , this change upsets me much but i had not decided on it and has been enforced by some makers of the individual software in apache2triad , VC++ 2005 is not specifically for longhorn , the new dependency model works just as bad on any post windows2000 version

with this ocassion i want to reinforce my reccomendation for the usage of windows 2000 (NT v5.0) , the pinacle of the windows os , close enough to NT v4.0 to have it's good parts , far enough from xp(NT v5.1) to have that broken
Back to top  
 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
Page 1 of 1


Powered by phpBB Search Engine Indexer
Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group