Apache2Triad Help, Support and Development Forum Index Apache2Triad Help, Support and Development
The apache2triad help , support and development forums
 

Cannot get apache to start (Error 1053)
Click here to go to the original topic

 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
View previous topic :: View next topic  
Author Message
Terabyte



Joined: 10 Jul 2006
Posts: 1
Location: UK

Posted: Mon Jul 10, 2006 7:54 pm    Post subject: Cannot get apache to start (Error 1053)  

I've read through the FAQ (question 25)
The apache service doesn't seem to have started (green indicator in the manager) also confirmed in services.msc..
Trying to start it in services.msc doesn't seem to do anything. (comes up with an error message:

Quote: ---------------------------
Services
---------------------------
Could not start the Apache2Triad Apache2 Service service on Local Computer.



Error 1053: The service did not respond to the start or control request in a timely fashion.


---------------------------
OK
---------------------------


The error logs are blank, size 0k.. so that reveals nothing..

All help much appreciated.
Thanks Alot.
Back to top  
Joshua Meadows (DemoRic)



Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

Posted: Mon Jul 10, 2006 10:50 pm    Post subject:  

http://apache2triad.net/forums/viewtopic.php?t=4733
Back to top  
 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
Page 1 of 1


Powered by phpBB Search Engine Indexer
Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group