Apache2Triad Help, Support and Development Forum Index Apache2Triad Help, Support and Development
The apache2triad help , support and development forums
 

Service for apache server won't start on Windows Vista 6.0
Click here to go to the original topic

 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
View previous topic :: View next topic  
Author Message
avirusi



Joined: 17 Aug 2007
Posts: 2

Posted: Fri Aug 17, 2007 7:39 pm    Post subject: Service for apache server won't start on Windows Vista 6.0  

Apache2triad installed with no problems. But now I cannot start the apache http server. Not with the apache2triad manager, not with apache monitor, not in the widows services panel, and all of the other apache2triad services seem to be operating normally. I really need to get this working so that I can use it for some web development I need to finish. I have looked around the web and can't find an answer to this issue, if anyone has a solution or suggestion I would greatly appreciate it.


Thanks all for you Work,
Back to top  
Vlad Alexa Mancini



Joined: 07 Jul 2003
Posts: 1539

Posted: Mon Aug 20, 2007 4:27 pm    Post subject:  

there is no support in apache2triad for vista
for fixes see
http://apache2triad.net/forums/viewtopic.php?t=5288
http://apache2triad.net/forums/viewtopic.php?t=5181
http://apache2triad.net/forums/viewtopic.php?t=5129
in community forum
Back to top  
 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
Page 1 of 1


Powered by phpBB Search Engine Indexer
Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group