Apache2Triad Help, Support and Development Forum Index Apache2Triad Help, Support and Development
The apache2triad help , support and development forums
 

Installation Problem
Click here to go to the original topic

 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
View previous topic :: View next topic  
Author Message
VimalSoni



Joined: 14 Mar 2008
Posts: 1

Posted: Fri Mar 14, 2008 11:01 am    Post subject: Installation Problem  

C:\WINDOWS/my.ini not found !!
C:\WINDOWS/odbc.ini not found !!
C:\WINDOWS/php.ini not found !!

3 files were not found ,if you did not do a custom
install report this to apache2triad.net
(Do not post screenshots , copy/paste the text intead) Press enter to exit
Back to top  
dtmswebmaster



Joined: 09 Apr 2008
Posts: 23

Posted: Mon Apr 21, 2008 12:27 pm    Post subject:  

I would recommend a full reinstall. BACKUP YOUR WEBSPACES AND DBs BEFORE REINSTALLING. Backups can't be stressed enough. If you are still having problems, I will try to help you to the best of my abilities.
Back to top  
VTS



Joined: 05 Sep 2006
Posts: 6

Posted: Thu May 08, 2008 8:10 pm    Post subject:  

I too had this same exact problem. This happened when I tried to install 1.5.4 on a server that has multiple drives. The c: is the system drive and the f: is for our databases. I installed a2t on the f: and I received this error as well and could not get it to work. I am currently try to just copy those files over to c:/windows first before I install and see what happens.
Back to top  
 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
Page 1 of 1


Powered by phpBB Search Engine Indexer
Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group