Apache2Triad Help, Support and Development Forum Index Apache2Triad Help, Support and Development
The apache2triad help , support and development forums
 

Multiple errors when installing A2T----SOLVED
Click here to go to the original topic

 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
View previous topic :: View next topic  
Author Message
VTS



Joined: 05 Sep 2006
Posts: 6

Posted: Thu May 08, 2008 8:42 pm    Post subject: Multiple errors when installing A2T----SOLVED  

I am installing A2T on a server with multiple drives. The system drive is the c: and I am putting A2T on the f:. The first problem I had was that I recieved an error during install saying that it could not find the following files:

c:/windows/my.ini
c:/windows/odbc.ini
c:/windows/php.ini

So I uninstalled A2T and copied those files over to the directory above and then tried to install it again. This time I received this:
Code:
Setting password to *******, using path F:\apache2triad

F:\apache2triad/mysql/bin/mysqladmin.exe: connect to server at 'localhost' faile
d
error: 'Can't connect to MySQL server on 'localhost' (10061)'
Check that mysqld is running on localhost and that the port is 3306.
You can check this by doing 'telnet localhost 3306'
Password for Mysql not changed !!
Automatically using MD5 format.
Adding password for user root

We were unable to set the password 1 times ,
Report this to apache2triad.net
(Do not post screenshots , copy/paste the text intead) Press enter to exit



Anyone have any ideas on what I need to do now? I never had problems installing in the past.

****I fixed this problem by just logging into phpmyadmin using "root" and no password and then I just assigned a password.****
Back to top  
 
       Apache2Triad Help, Support and Development Forum Index -> Apache2Triad Bugs
Page 1 of 1


Powered by phpBB Search Engine Indexer
Powered by phpBB 2.0.13 © 2001, 2002 phpBB Group