Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
Search found 22 matches
Author Message
Topic: problem with removing ;
Camac

Replies: 0
Views: 9886

PostForum: Programming   Posted: Thu Jul 13, 2006 6:55 am   Subject: problem with removing ;
Hey all I have created a filemanager an it works fine but when I have ";" (minus the quotes) in the string the get removed on save! does anyone know how to fix this?
if ($dr == "") ...
Topic: enabling asp
Camac

Replies: 4
Views: 5697

PostForum: Apache2Triad Support   Posted: Sat Apr 22, 2006 1:38 am   Subject: enabling asp
The only problem with the asp is that it is perl based so vbScript and stuff does not work try installing the MOD Chill!soft by Sun Microsystems (just do a google search for Chill!soft) it worked for ...
Topic: Virtual Hosts
Camac

Replies: 1
Views: 10688

PostForum: Apache2Triad Support   Posted: Fri Apr 21, 2006 1:44 am   Subject: Virtual Hosts
Hi,
It seems to me that many people are asking how to host multiple domain names lately so (this is a suggestion) should there be a sticky titled "Hosting multiple sites"?
Just a suggestion also if ...
Topic: How Do You Host Multiple Sites With Apache2Triad?
Camac

Replies: 2
Views: 10312

PostForum: Apache   Posted: Fri Apr 21, 2006 1:41 am   Subject: How Do You Host Multiple Sites With Apache2Triad?
or use mine http://forum.diywebserver.com/index.php?topic=3986.0
Topic: Uninstall and then reinstall pgsql
Camac

Replies: 4
Views: 35536

PostForum: Databases   Posted: Fri Apr 21, 2006 12:20 am   Subject: Uninstall and then reinstall pgsql
You can do that or you can do it the easy way you can do this in one of 2 ways;

1) Delete the .htpasswd and .htdocs files out of your apache2triad folder.
OR
2) Or delete the contents of .htpassw ...
Topic: Multiple Domains
Camac

Replies: 8
Views: 14460

PostForum: Hosting   Posted: Thu Apr 20, 2006 5:27 am   Subject: Multiple Domains
or use my tutorial http://forum.diywebserver.com/index.php?topic=3986.0
Topic: php mail not working with 1.5.4
Camac

Replies: 1
Views: 5543

PostForum: E-mail   Posted: Thu Apr 20, 2006 5:25 am   Subject: php mail not working with 1.5.4
I have same prob it will not relay outside sorry but the only thing you can do (to my knowledge) is disable SmtpConfig and only relay to email addresses on your server
regards
Cameron
Topic: Unable to set password (FAQ #27)
Camac

Replies: 4
Views: 7498

PostForum: Apache2Triad Bugs   Posted: Thu Apr 20, 2006 5:22 am   Subject: Unable to set password (FAQ #27)
I had the probelm and I just had to set the privladges for the user (i have had both errors you guys are having)
i went into phpmyadmin and then clicked query window and did this


GRANT priveladg ...
Topic: web pages takes minutes to load
Camac

Replies: 11
Views: 25760

PostForum: Apache2Triad Bugs   Posted: Thu Apr 20, 2006 5:15 am   Subject: web pages takes minutes to load
I had the same probelm so i changed my MaxRequestsPerChild to this and it worked fine... dunno why I found it on a forum somewhere

<IfModule mpm_winnt.c>
ThreadsPerChild 150
MaxRequestsPerC ...
Topic: i cant open " http://localhost/"
Camac

Replies: 16
Views: 21338

PostForum: Apache2Triad Support   Posted: Thu Apr 20, 2006 5:09 am   Subject: i cant open " http://localhost/"
Try reinstalling sometimes there are errors that dont show up in the installation process of software.
make sure you have all of the needed privledges to install on your computer as well...
and you ...
Topic: Help?! again :(
Camac

Replies: 0
Views: 5641

PostForum: E-mail   Posted: Wed Mar 01, 2006 10:15 am   Subject: Help?! again :(
Hi guys and girls Wink,
I have just installed the latest release of ap2t and it has been working GREAT and I have been able to check my e-mail and everything but then i installed AVG Free and now I get ...
Topic: HELP?!
Camac

Replies: 6
Views: 8958

PostForum: E-mail   Posted: Wed Feb 22, 2006 11:31 am   Subject: HELP?!
Thank-you so much everyone! I am so sorry to have wasted your time but the problem was the SMTP port was still forwarded to my old server as well as the new one so it got confused on the way through ...
Topic: HELP?!
Camac

Replies: 6
Views: 8958

PostForum: E-mail   Posted: Tue Feb 21, 2006 9:27 am   Subject: HELP?!
LOL duh *smacks head* sorry here it is:

**********************************************
** THIS IS A WARNING MESSAGE ONLY **
** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
...
Topic: HELP?!
Camac

Replies: 6
Views: 8958

PostForum: E-mail   Posted: Mon Feb 20, 2006 9:15 pm   Subject: HELP?!
that's the problem it doesn't recive from outside and I get no errors
Topic: HELP?!
Camac

Replies: 6
Views: 8958

PostForum: E-mail   Posted: Mon Feb 20, 2006 11:30 am   Subject: HELP?!
Hi guys
I can send but not resive e-mails with xmail what is going on?!
I have all my MX records set-up properly (through www.dnsexit.com) and my xmail is running! And i am stumped can anyone help? ...
 

 Jump to:   
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT