Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
Search found 19 matches
Author Message
Topic: Mysql acess error on vitsa any ideas
Wrsaith

Replies: 1
Views: 10335

PostForum: Community   Posted: Fri Jun 20, 2008 9:33 am   Subject: Mysql acess error on vitsa any ideas
I'm getting the same error on my windows xp test machine as well. All user names and passwords work and match up but it wont let anything new login or access the database but it still lets the forums ...
Topic: No one can connect
Wrsaith

Replies: 0
Views: 7917

PostForum: Networking   Posted: Thu Nov 02, 2006 10:18 pm   Subject: No one can connect
I'm not sure whats wronge but noone can ever connect to my server

System Specs
Latest version of A2T 1.5.4
Win XP sp2 pro. Corp. Edition
2gig ram
2.4gh processor

Problem and solutions tried ...
Topic: Website loading issues
Wrsaith

Replies: 6
Views: 7759

PostForum: Apache2Triad Support   Posted: Mon Jun 26, 2006 12:10 am   Subject: Website loading issues
forums are down becuase I still ahve to reinstall them after reinstalling apache. The artindex is just a html file in the folder but not the one to load. the folders to load in folder view and you can ...
Topic: Website loading issues
Wrsaith

Replies: 6
Views: 7759

PostForum: Apache2Triad Support   Posted: Sun Jun 25, 2006 7:25 pm   Subject: Website loading issues
[Sun Jun 25 00:38:59 2006] [warn] (OS 64)The specified network name is no longer available. : winnt_accept: Asynchronous AcceptEx failed.

[Sun Jun 25 03:18:33 2006] [warn] (OS 121)The semaphore ti ...
Topic: Website loading issues
Wrsaith

Replies: 6
Views: 7759

PostForum: Apache2Triad Support   Posted: Sun Jun 25, 2006 7:00 pm   Subject: Website loading issues
Nope not a firewall issue. I'm behind a router and have port 80 already configured to forward to my comp. If not they you wouldn't be able to access my site from the web at all Smile

{edit} ok the pag ...
Topic: Website loading issues
Wrsaith

Replies: 6
Views: 7759

PostForum: Apache2Triad Support   Posted: Sun Jun 25, 2006 6:39 pm   Subject: Website loading issues
Ok. I have the newest version of A2T installed on my computer. Everything so far runs properly but when I go to my page on the web it loads the site then goes to page can not be displayed but it just ...
Topic: Running A2T on a home/office network.
Wrsaith

Replies: 2
Views: 5895

PostForum: Apache2Triad Support   Posted: Thu Dec 15, 2005 4:39 am   Subject: Running A2T on a home/office network.
oo darn forgot to menchen another webserver running off the main comp ass well. both are use the no-ip as dns host name for webserver.

<EDIT> I am not on a router or hub.
Topic: Running A2T on a home/office network.
Wrsaith

Replies: 2
Views: 5895

PostForum: Apache2Triad Support   Posted: Tue Dec 13, 2005 6:26 am   Subject: Running A2T on a home/office network.
Ok heres my problem I have 2+ comps linked together into one computer that has the internet. The server is on one of the computers conneted to the main hub computer. No one can access the server when ...
Topic: Virtual Hosts Not working right. Can't find answer anywhere.
Wrsaith

Replies: 12
Views: 25504

PostForum: Apache   Posted: Sat Sep 03, 2005 11:34 pm   Subject: Virtual Hosts Not working right. Can't find answer anywhere.
why would I need to put a localhost vhost in? All three pages work properly now and wouldn't the localhost not be accessable from the net. sence you'd only be able to access localhost from my machine?
Topic: Virtual Hosts Not working right. Can't find answer anywhere.
Wrsaith

Replies: 12
Views: 25504

PostForum: Apache   Posted: Thu Sep 01, 2005 7:51 am   Subject: Virtual Hosts Not working right. Can't find answer anywhere.
Sorry soulzllc your way didn't work in the end after adding a third website to the list of websites I host this is what I've done to get the to run properly. Now if I don't have my main site as a vir ...
Topic: Virtual Hosts Not working right. Can't find answer anywhere.
Wrsaith

Replies: 12
Views: 25504

PostForum: Apache   Posted: Tue Aug 30, 2005 1:02 am   Subject: Virtual Hosts Not working right. Can't find answer anywhere.
Will thanks anyway but I have another way to do it now with no-ip.coms serverice. They have a port redirect that I'm using keeping my main site on the port 80, and put my other site on port 81. I set ...
Topic: Virtual Hosts Not working right. Can't find answer anywhere.
Wrsaith

Replies: 12
Views: 25504

PostForum: Apache   Posted: Sun Aug 28, 2005 11:31 pm   Subject: Virtual Hosts Not working right. Can't find answer anywhere.
ok I've found a nifty way to fix my problem. I have though no-ip.com and there dns lookup program thing and option to have my server name look to my server under another port other than port 80. I hav ...
Topic: Tutorial: PHP-Nuke/phpBB user confirmation emails
Wrsaith

Replies: 1
Views: 58619

PostForum: E-mail   Posted: Sun Aug 28, 2005 8:45 pm   Subject: Tutorial: PHP-Nuke/phpBB user confirmation emails
Im getting the error message while using a phpbb forum and on asking them they said something about allowing the php emailing scritp witch may not be initialized or something. Would you know what ther ...
Topic: Virtual Hosts Not working right. Can't find answer anywhere.
Wrsaith

Replies: 12
Views: 25504

PostForum: Apache   Posted: Sun Aug 28, 2005 1:46 am   Subject: Virtual Hosts Not working right. Can't find answer anywhere.
nope it didn't work. And with it like that I cna't access the apache2triadcp.

It still does the same thing.
Topic: Virtual Hosts Not working right. Can't find answer anywhere.
Wrsaith

Replies: 12
Views: 25504

PostForum: Apache   Posted: Sun Aug 28, 2005 1:23 am   Subject: Virtual Hosts Not working right. Can't find answer anywhere.
Ok I'm hosting two sites off my apache server the virtual host I have set up works but when I connect to my original site the one thats not set up in teh virtual host section I only get whats in my vi ...
 

 Jump to:   
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT