Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
Search found 9 matches
Author Message
Topic: Upgrading PHP from 5.1.x to 5.2.9
sunbeam

Replies: 16
Views: 36175

PostForum: Apache2Triad Support   Posted: Wed Apr 01, 2009 6:38 pm   Subject: Upgrading PHP from 5.1.x to 5.2.9
no no no no Very Happy dont get me wrong... all i was saying is, if you get any strange behaviours with php 5.2.9, just instead of starting your php code with

<? start it with <?php

i had my websi ...
Topic: Upgrading PHP from 5.1.x to 5.2.9
sunbeam

Replies: 16
Views: 36175

PostForum: Apache2Triad Support   Posted: Wed Apr 01, 2009 5:14 pm   Subject: Upgrading PHP from 5.1.x to 5.2.9
very nice, 2 thumbs up !!!

try to write your php code with
<?php

?> and not with
<?

?>

worked for me Smile
Topic: Upgrading PHP from 5.1.x to 5.2.9
sunbeam

Replies: 16
Views: 36175

PostForum: Apache2Triad Support   Posted: Wed Apr 01, 2009 1:16 pm   Subject: Upgrading PHP from 5.1.x to 5.2.9
if you are getting this message, then you didn't do the editing of the httpd.conf right

i posted the 2 sections that you have to change a few post above. check again please, im sure you will get it ...
Topic: Upgrading PHP from 5.1.x to 5.2.9
sunbeam

Replies: 16
Views: 36175

PostForum: Apache2Triad Support   Posted: Wed Apr 01, 2009 8:40 am   Subject: Upgrading PHP from 5.1.x to 5.2.9
nobody said u r stupid, dude. take it easy.

the apache2triad service can be found in your control panel -> administrative tools -> services.

the event viewer can be found in your control panel ...
Topic: Upgrading PHP from 5.1.x to 5.2.9
sunbeam

Replies: 16
Views: 36175

PostForum: Apache2Triad Support   Posted: Tue Mar 31, 2009 9:57 pm   Subject: Upgrading PHP from 5.1.x to 5.2.9
here is what i did:

1. stopped the apache2triad service
2. renamed the php directory inside apache2triad directory to php-old
3. installed the php package normally (selected apache 2.2 webserver ...
Topic: Upgrading PHP from 5.1.x to 5.2.9
sunbeam

Replies: 16
Views: 36175

PostForum: Apache2Triad Support   Posted: Tue Mar 31, 2009 12:04 pm   Subject: Upgrading PHP from 5.1.x to 5.2.9
worked fine here Smile thank you so much
Topic: Update A2T's PHP
sunbeam

Replies: 5
Views: 28925

PostForum: Programming   Posted: Thu Dec 11, 2008 11:05 pm   Subject: Update A2T's PHP
this method isnt working for me Sad
Topic: apache2triad on Vista - The Right Way
sunbeam

Replies: 6
Views: 22941

PostForum: Community   Posted: Tue Jul 08, 2008 4:20 pm   Subject: apache2triad on Vista - The Right Way
hello there, i tried a lot of thimes to find a way to work with a2t on stupid vista pc. till now, no luck. After playing arround, i found the right way to make it work. here are the steps:

1. first ...
Topic: mails from [MyDomain.com] to Local Mail Server (Office Box)
sunbeam

Replies: 0
Views: 6910

PostForum: E-mail   Posted: Tue Oct 16, 2007 7:31 pm   Subject: mails from [MyDomain.com] to Local Mail Server (Office Box)
just call me stupid, but i can'd figure out how to do that, searched everywhere, but no solution whats-how-ever.

we got a company domain with a mail server, able to send and receive mails (u know t ...
 

 Jump to:   
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT