Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Running On Port 443 [ PLZ HELP ]
Google
Post new topic Reply to topic
Author Message
elflojo
 
 


Joined: 20 Jun 2005
Posts: 3

PostPosted: Mon Jun 20, 2005 4:06 am Reply with quoteBack to top

I am running the latest apache 2 triad.1.5.2

Im having problems trying to run it in port :443
When I chose from the ApacheMonitor to start with ssl I get this msg:
"The Request Operation has Failed"

I used to get away with ujust setting up the regular start with port 443 instead of 80.. but now I cant do it .. could some one PLZ help me out.. its really important.

Thank you
elflojo


[ I really need to run this on port 443 .. my ISP has the 80 port blocked PLZ )



What type of editing and in what file should I do to run on port 443 ?
________
Honda CBR600F history


Last edited by elflojo on Mon Jan 31, 2011 7:53 pm; edited 1 time in total
View user's profileSend private message
Joshua Meadows (DemoRic)
support
support


Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

PostPosted: Tue Jun 21, 2005 2:18 am Reply with quoteBack to top

Quote:

What type of editing and in what file should I do to run on port 443

Depends, either your httpd.conf file or your ssl.conf file. Try testing your httpd.conf file.

See reply to your other post: http://apache2triad.net/forums/viewtopic.php?t=1259
View user's profileSend private messageYahoo MessengerICQ Number
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT