Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Problem with uebimiau
Google
Post new topic Reply to topic
Author Message
ArielTM
 
 


Joined: 30 Jul 2005
Posts: 5

PostPosted: Sat Jul 30, 2005 9:34 pm Reply with quoteBack to top

While phpxmail works fine and lets me create/alter users
uebimiau seems not working

I'm running the system on my computer with no domain installed therfore I use "localhost" instead
My OS it WinXP and I'm behind an Edimax router.

Every time I try to log in to my postmaster,admin and other accounts I created It shows me this error

: Login error :.

You cannot login with the username and password entered.

Please check your username and password and try again.

Back

And theres no chance my user/password are incorrect because i'm able to log in with them to phpxmail
I did read all the relevant readme's


Please help me

regards
AT
View user's profileSend private message
LiquidSnake
past contributor
past contributor


Joined: 23 May 2004
Posts: 267
Location: Middlesboro, KY

PostPosted: Sun Jul 31, 2005 5:07 am Reply with quoteBack to top

did you open up pop3 port 110 ?

have you tried a different pop3 client? outlook?



other notes


what username did you use?

I hate to be picky but ..

Quote:
And theres no chance my user/password are incorrect because i'm able to log in with them to phpxmail


you cannot login into "them" (created users I'm assuming) on phpxmail, only user root with your password.

are you sure you cannot login to "admin" with your password?

seems to me the server cannot be reached ...(router?)

one other thing, does the xmail server logs tell you anything? should tell you if an attempt at least has been made.
View user's profileSend private messageSend e-mailYahoo Messenger
ArielTM
 
 


Joined: 30 Jul 2005
Posts: 5

PostPosted: Sun Jul 31, 2005 9:48 am Reply with quoteBack to top

I'm using Mcafee firewall
I opened ports 143,110 and 25

I did try to log in from Outlook and 9after checking the account the only problem was to connect to the pop3 server

I do use a router, Edimax
But I don't think it has anything to do with that because every thing is being done on my localhost

threw phpxmail I can't see my e-mail, but I see he mailbox size and it shows me I got E-mails wich was send by the apache2triad test script in the CP

So maybe it's the mail server problem
I can't think n anything else
But please help me solve this problem

Regards,
AT
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT