Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Mail Setup Help Needed
Google
Post new topic Reply to topic
Author Message
matt546
 
 


Joined: 04 Aug 2005
Posts: 4

PostPosted: Thu Aug 04, 2005 6:22 am Reply with quoteBack to top

Im trying to get mail to work on my installation.
I have the installation on my computer and Im using dyndns.com service. Im trying to get it send and receive mail but I have had no luck doing it. Im a little lost as what to do. If someone could point me to a readme/walkthrough (i cant find one) or tell me how to do it I would appreciate it very much.
View user's profileSend private message
Shiannath
 
 


Joined: 04 Aug 2005
Posts: 2

PostPosted: Thu Aug 04, 2005 12:18 pm Reply with quoteBack to top

FAQ #6

Quote:
Why does the mail server not send emails , php-nuke , phpbb not email confirmations or they are rejected/returned


You must use the domain changing script to change from localhost to a fully classified domain name

You must own the domain name to which you are changing to and the DNS records for that domain must point to this computer's IP

You must have proper Mx settings for that DNS , that point to your mailserver
View user's profileSend private message
LiquidSnake
past contributor
past contributor


Joined: 23 May 2004
Posts: 267
Location: Middlesboro, KY

PostPosted: Thu Aug 04, 2005 7:46 pm Reply with quoteBack to top

also to see if your ISP block email server ports.
View user's profileSend private messageSend e-mailYahoo Messenger
matt546
 
 


Joined: 04 Aug 2005
Posts: 4

PostPosted: Thu Aug 04, 2005 8:53 pm Reply with quoteBack to top

I have forwarded the domain. It now goes to my IP and displays correctly.
All im having trouble with now is the MX. Im lost as what to do now. What do I put in for the MX Entry (im using dyndns.org) and how do I successfully set it up. Do i need to forward ports ( I have 25 and 110 forwarded) When i try and create a user in XMail I get this message:
Error adding user: -00061 POP3 domain not handled

and when trying to login with the admin account with uebimiau i get:
There were errors in the process

Please login again

System message: Error connecting to the server

Logout

Please help someone.
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT