Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 another php nuke related question
Google
Post new topic Reply to topic
Author Message
rich
 
 


Joined: 14 Nov 2005
Posts: 3
Location: chicago, IL. USA

PostPosted: Tue Nov 15, 2005 4:27 am Reply with quoteBack to top

hello,

I have been trying to install php-nuke 7.5 onto apache2triad, several attempts have been made. Originally, i changed the domain to my FQD, i also have DNS in place through a free service. Php-Nuke was downloaded from phpnuke.org, and then uploaded to A2T/htdocs folder, created the database in mysql, but when i check my site (http://mysite.com) or even (http://mysite.com/index.php) i get, "there seems to be a problem with the sql server.......blah, blah, you know the rest .

So after several attempts, and a few config file edits, i figured i fubared any chances of getting it to work. So i uninstalled and re-installed apache2triad. I did'nt change a thing this time, other than the password. Went through the normal steps of a nuke install, and still got the same results. I tried moving nuke to its own folder within htdocs, to no avail.

well, im just plain stuck. There are however, a couple errors in the php error log, and also in the apache error log. Hopefully someone can decipher this for me....please:

Php error log:

"php fatal error: unable to view file mapping in unknown on line 0"

Apache Error Log:

[warn][client 127.0.0.1]mod_include: Optins +includes (or IncludesNoExec) wasnt set, includes filter removed.

[client 127.0.0.1] script 'c:/apache2triad/htdocs/index.php' not found or unable to stat

[warn][client 127.0.0.1]mod_include: Optins +includes (or IncludesNoExec) wasnt set, includes filter removed.
[warn][client 127.0.0.1]mod_include: Optins +includes (or IncludesNoExec) wasnt set, includes filter removed.
[warn][client 127.0.0.1]mod_include: Optins +includes (or IncludesNoExec) wasnt set, includes filter removed.

There were no errors in mysql, and one thing i did notice in the apache config GUI, was that Php was not enabled, i enabled it and restarted apache. But when i returned, it shows that its still not enabled.

Anyway, i apoligize for such a long post, just trying to give you guys as much info as possible. Any help would be great !

Thank You !!
View user's profileSend private messageMSN Messenger
Vlad Alexa Mancini
lead developer
lead developer


Joined: 07 Jul 2003
Posts: 1539

PostPosted: Wed Nov 23, 2005 8:39 pm Reply with quoteBack to top

rich wrote:
hello,

I have been trying to install php-nuke 7.5 onto apache2triad, several attempts have been made. Originally, i changed the domain to my FQD, i also have DNS in place through a free service. Php-Nuke was downloaded from phpnuke.org, and then uploaded to A2T/htdocs folder, created the database in mysql, but when i check my site (http://mysite.com) or even (http://mysite.com/index.php) i get, "there seems to be a problem with the sql server.......blah, blah, you know the rest .


no , not yet another phpbb question , hehe
well i don't know the rest but it loooks like you are not entering good mysql details on phpbb setup , doublecheck , posted errors unrelated
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT