Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Email Through osCommerce
Google
Post new topic Reply to topic
Author Message
sSenseThade
 
 


Joined: 18 May 2005
Posts: 3

PostPosted: Fri Nov 25, 2005 11:14 am Reply with quoteBack to top

I have been using A2T for a year or so now. No issues.

I have a server and the owner wishes to use osCommerce.
I set it all up.

Email works perfectly using a2t to receive and send.
However, any email being sent from osCommerce says it has been sent but is never received by any receipient even local ones.

Do you have any pearls of wisdom to point me in the right direction to sort it out.

I have not modified any of the settings in osCommerce.
It currently is using an account setup on A2T and has sendmail clicked.

As said above, email is working for this account using any other method just not osC...

Thanks



####EDIT
Sorted... there was a rogue space after the email address.
________
Chargeback insurance dicussion
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT