Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 SAME PROBLEM CANT SEEM TO GET INTO WEBPAGE THRU INTERNET
Google
Post new topic Reply to topic
Author Message
Rudurk
 
 


Joined: 11 May 2006
Posts: 10

PostPosted: Thu May 11, 2006 12:23 pm Reply with quoteBack to top

Actually i have the same problem i opened the port 80
tried going thought http://rudu.no-ip.org/cp/
it asks me for a user name and password and it has the heading BT Voyager 2091 so i entered my User Name and Password of my bt voyager lolz it loged in T__T and
all i see is a blank page its like trying to log in to my router T__T and coz there is no page names CP in my router its showing a blank page

any ideas? whats happening
View user's profileSend private message
Joshua Meadows (DemoRic)
support
support


Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

PostPosted: Thu May 11, 2006 2:12 pm Reply with quoteBack to top

it sounds as though you don't have port 80 traffic forwarded to your host pc.
Double check your routers settings.
View user's profileSend private messageYahoo MessengerICQ Number
Rudurk
 
 


Joined: 11 May 2006
Posts: 10

PostPosted: Thu May 11, 2006 10:10 pm Reply with quoteBack to top

Yes i have forwarded the port 80 and 443 but theres something i should tell you may be then you might be able to solve it you no when you enter your wanip on ur address bar it should take you to the index page of apache but it takes me to my router configuration which is on LAN GATEWAY IP 192.168.1.1
while my LAN IP is 192.168.1.2
when i enter my LAN IP 192.168.1.2 it goes to my apache index page so it works fyn its when i enter the wanip it goes router conf page

any ideas whats causing this?
View user's profileSend private message
dawg
support
support


Joined: 11 Apr 2004
Posts: 180

PostPosted: Fri May 12, 2006 12:44 am Reply with quoteBack to top

Please dont cross post.



http://apache2triad.net/forums/viewtopic.php?t=4603
View user's profileSend private message
Rudurk
 
 


Joined: 11 May 2006
Posts: 10

PostPosted: Fri May 12, 2006 8:33 am Reply with quoteBack to top

no i didnt mean to do that lol i posted on here first then saw some similar posts in networking so i decided to port there since i had no replys on this one sorry
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT