Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Connection refused cannot access server from outside
Google
Post new topic Reply to topic
Author Message
flava322
 
 


Joined: 06 Jul 2006
Posts: 2

PostPosted: Thu Jul 06, 2006 12:36 pm Reply with quoteBack to top

this is my last resort as i dont usually post in forums unless i really need to after reading so many posts ive decided im in at the deep end here goes...I had my server set up, pretty simple really especially for a noob everything was going well then i replaced the hard drive and started again with a fresh install of a2t on the same os (win xp pro) tried various but xp pro was the way to go, opened needed ports, everything is already forwarded on the router from the last setup dyndns working properly forwarding my domain http://mp3workz.dnsalias.com/ and it worked! last night it did anyway.. i used the change domain script to work with the above domain restarted my computer and it stopped working from the domain changed the domain back to localhost and it still doesnt work after reading another post on this forum i used this http://www.radiotoolbox.com/online_tools/cantheygetin.php to see if everything was setup correctly and it tells me 82.25.25.91:80 is Closed Reason Given: Connection refused More about this error: This essentially means that the port is open to the internet but has no services associated with it. There is no firewall protection on this port. where am i going wrong? yes it does still work from localhost too all services appear to be running correct do you need any more info?
View user's profileSend private message
Joshua Meadows (DemoRic)
support
support


Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

PostPosted: Sun Jul 09, 2006 8:44 pm Reply with quoteBack to top

Everything is working fine, I can browse your site. Maybe your IP address had changed but not your domain name to ip resolution at the time you had checked.
View user's profileSend private messageYahoo MessengerICQ Number
flava322
 
 


Joined: 06 Jul 2006
Posts: 2

PostPosted: Mon Jul 10, 2006 1:44 pm Reply with quoteBack to top

sorry i couldnt reply to my own post everything was fine i just had to reset my router Rolling Eyes thanx for the reply though thought i wouldnt get one
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT