Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Email error
Google
Post new topic Reply to topic
Author Message
badgerdid
 
 


Joined: 25 Aug 2006
Posts: 4

PostPosted: Fri Aug 25, 2006 1:25 pm Reply with quoteBack to top

Hi

I am using zoneedit and the web side is running great, but i am having problems with my email.

I have set the email server (MX) up in zoneedit as follows

mail.poohpants.com handles mail for poohpants

and set

mail.poohpants 81.##.##.## ( routers wan ip, same as web sites etc)

when i test the pop3 connection through there test it says ok

when i test the smtp side i get the following error

SMTP Connection:
OK, connected to www.poohpants.com...
< 421 [XMail 1.22 ESMTP Server] service not available (-19), closing transmission channel

what am i doing wrong?

is there a step by step example of everything i need to change to get it working properly?

or can someone do a guide using my domain details?

I have tried reading the mx manual but still am not sure what settings i need to put in the tab files.

a step by step guide using a domain might also be helpfull to others.
Also what settings would i need to put into outlooks
incoming pop3 and
outgoing smtp to send and receive and thus testing my email is working

any help much appreciated, if i had hair i would be pulling it out now.

dave

Well, so many helpfull replies?
ignore this as i am using w2003 servers built in pop3 and smtp servers.
thers a lot of posts and problems with the email side of triad, im suprised theres not a good step by step guide
View user's profileSend private message
dale
 
 


Joined: 11 Jun 2006
Posts: 51
Location: las vegas, nv

PostPosted: Thu Aug 31, 2006 5:02 am Reply with quoteBack to top

ok, I'll help. But you need to understand a few things. Xmail and w2003 or any windows mail services cannot run at the same time. So if you want Xmail to work, you need to go to your computer management and turn off smtp and pop services. It would be even better if you uninstalled them all together.

As far as setting up the different tab configuration files, there's not a lot to do there as far as making the Xmail server work. I understand that the Xmail documentation is hard to digest, so I'll do my best to help you.

Hope that this helps,
Dale
View user's profileSend private message
badgerdid
 
 


Joined: 25 Aug 2006
Posts: 4

PostPosted: Wed Sep 06, 2006 12:46 pm Reply with quoteBack to top

Hi

how and where do i tell the mail to accept email delivery from a certain host, emails seem to work if the host is localhost, ie the forum, xmail sends out the email.

but i need to add a domain to the allowed relay domains, i.e from another of my forums

at the minute there getting rejected to relay.

what and exactly what code, .tab do i need to use to allow this?

I have setup phpnuke, set the smtp bits in the forum, that works fine, emails relayed, but the emails dont get sent from the registration page, as i think its not allowing the domain to relay, hope this makes sense to sum1

thanks
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT