Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 No one can connect
Google
Post new topic Reply to topic
Author Message
Wrsaith
 
 


Joined: 24 Aug 2005
Posts: 19

PostPosted: Thu Nov 02, 2006 10:18 pm Reply with quoteBack to top

I'm not sure whats wronge but noone can ever connect to my server

System Specs
Latest version of A2T 1.5.4
Win XP sp2 pro. Corp. Edition
2gig ram
2.4gh processor

Problem and solutions tried
Problem is noone can connect to my server.
My ISP blocks port 80, so like i'm supposed to I've had it use an onother port "81" to run my server one and it worked fine for a few days, people could connect and see my website and all that. Then unexpectedly noone could connect anymore I check all my settings and nothing had changed still using port 81, so just to check I changed ports from port 81 to port 90 still noone could connect.

I tried changign the dns name tried other ports then even tried just running if off of my ip address and off my ip address with different ports, Still no luck.

I'm not sure if this is a networking thing so I even restalled windows still no luck.
View user's profileSend private messageSend e-mailAIM Address
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT