Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 E-mails
Google
Post new topic Reply to topic
Author Message
unikorn
 
 


Joined: 14 Mar 2004
Posts: 5

PostPosted: Fri Apr 06, 2007 2:44 pm Reply with quoteBack to top

Question I was wondering if anyone could help me, I am trying to get the email working in a message board that I have running on my apache server, and I keep getting these errors, not sure what they mean:

if localhost is used as smtp the I get PW Error
if mail1.unidesignz.info is used as smtp I get this error:

Connection error from mail1.unidesignz.info on port 25 ()

If sendmail is used, the I get email sent sucessfully but it is never received.

I am using XP, the message board is Ikonboard. Other than the email stuff, both Apache2triad and my Message board is running perfectly. I believe that the port 25 connection error means that my isp has that port blocked. I don't know how to get around that either.

I hope someone can give some advice on this. Question
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT