Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 run site with ssl (openssl) https://
Google
Post new topic Reply to topic
Author Message
le
 
 


Joined: 19 Jul 2003
Posts: 2

PostPosted: Sat Jul 19, 2003 10:40 am Reply with quoteBack to top

i want to see my site with openssl: https://localhost/index.html, but it does not
work. Can somebody tell me what i have to config in the file httpd.conf, so that my site run with openssl
View user's profileSend private message
Vlad Alexa Mancini
lead developer
lead developer


Joined: 07 Jul 2003
Posts: 1539

PostPosted: Sat Jul 19, 2003 1:02 pm Reply with quoteBack to top

all you have to have is the default apache2triad configuration
start the service with SSL from the apachemonitor
or start apache manually like this
Code:

apache.exe -D SSL
View user's profileSend private message
le
 
 


Joined: 19 Jul 2003
Posts: 2

PostPosted: Mon Jul 21, 2003 6:45 am Reply with quoteBack to top

thanx a lot.
It works. Razz
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT