Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 version 1.5.4 sucks
Google
Post new topic Reply to topic
Author Message
armaghedon
 
 


Joined: 22 Apr 2007
Posts: 2
Location: bucharest romania

PostPosted: Sun Apr 22, 2007 9:24 pm Reply with quoteBack to top

In my oppinion an upgrade will normally reduce bugs but it seems that 1.5.4 doesn't.
I got a look at http://apache2triad.net/forums/viewtopic.php?t=4401 where we were advise to upgrade to 1.5.4 but it seems to be a very big mistake(especially on windows xp prof i haven't tried it on other versions of windows).The apache2 service can't start throwing error 1053.
The suport to this problem is : http://apache2triad.net/forums/archive/o_t__t_4733__apache2triad1.5.4-error-1053.html Very Happy (no comment)
I strongly advise you not to upgrade to this extraordinary version
View user's profileSend private messageYahoo Messenger
cigraphics
 
 


Joined: 21 Aug 2005
Posts: 148
Location: Romania, Pitesti

PostPosted: Wed Jul 18, 2007 8:02 pm Reply with quoteBack to top

sincerely i use this version since the upgrade was made and ai had no problems.
i had no problems with none of the versions everything is working fine
View user's profileSend private messageSend e-mailYahoo Messenger
trippin7464
 
 


Joined: 07 Sep 2007
Posts: 4
Location: Florida, USA

PostPosted: Fri Sep 07, 2007 3:32 pm Reply with quoteBack to top

I've used apache2triad on Windows XP Professional for a while now, upgraded through about 4 or 5 versions and they all have worked perfect. So i suggest you reinstall or something on your computer is causing conflict with httpd.exe
View user's profileSend private messageAIM AddressYahoo MessengerMSN Messenger
cigraphics
 
 


Joined: 21 Aug 2005
Posts: 148
Location: Romania, Pitesti

PostPosted: Fri Sep 07, 2007 4:28 pm Reply with quoteBack to top

try to change to port from the httpd.conf and restart apache then go to http://localhost:port maybe there is another program that uses port 80
View user's profileSend private messageSend e-mailYahoo Messenger
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT