Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 xmail error
Google
Post new topic Reply to topic
Author Message
unikorn
 
 


Joined: 14 Mar 2004
Posts: 5

PostPosted: Thu Apr 05, 2007 5:41 pm Reply with quoteBack to top

I am trying to set up xmail. I can login as server admin but I try to add users or delete users I get this error message: -00061 POP3 domain not handled

I haven't tried to send mail from xmail yet but I send from the message board I have installed, says that it gets sent but it doesn't arrive anywhere. If I figure out that error message, I might be able to fix it.
View user's profileSend private message
gray_bale
 
 


Joined: 30 Sep 2007
Posts: 16

PostPosted: Thu Nov 08, 2007 9:24 pm Reply with quoteBack to top

I am having problems as well.

Just for my interest how do you 'I can login as server admin but I try to add users or delete users'

Where do you do this, as it does not appear in apache2triadcp
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT