Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 A2T + PHPNuke:Xmail testemails send, registration email dont
Google
Post new topic Reply to topic
Author Message
ghouck
 
 


Joined: 15 Dec 2007
Posts: 1

PostPosted: Sat Dec 15, 2007 6:04 am Reply with quoteBack to top

I have a littleproblem here, I'm REAL new to both A2T and PHP Nuke, so please excuse my amaturism. .

I have this server up and running, , but I don't have the registration portion working. I can go into the CP and send a test email via xmail, , and it works fine. After checking the logs, I see a reference in both teh smail and the smtp logs. When I try and register as a user in PHPNuke, everything seems fine, no PHP error, but the confirmation email doesn't get sent. However, in the smpt log, there shows the failed confirm message (and it appears to be sucessfully sent), but not one in the smail log.

Also, where can I find and delete those pending registrations so I can re-register more than once with the same email address whiletesting? Thanks, Greg.
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT