Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 hosting problem
Google
Post new topic Reply to topic
Author Message
razor
 
 


Joined: 09 Jul 2008
Posts: 1
Location: Belgium, Europe

PostPosted: Wed Jul 09, 2008 2:55 pm Reply with quoteBack to top

Hello,
i've installed A2T and now I want to make it possible to host a website, visible for everybody.

i've read the FAQ but i don't know exactly what to do, i'm stuck

i have changed the httpd.conf file and i have forwarded the port 80
@ Listen 12.34.56.78:80
Listen 80 ==> do i have to change 12.34.56.78 into my IPadress? i have done this already but i'm not sure
i've changed servername yourservername into servername MYIPADRESS

when i write my ip adress into the bar of my browers i can see the pages but when i ask somebody else to do this on antoher pc, which is not connected on my network, it doens't work
can someone telle me exactly and clearly because english is not my native language what i have to do after i've installed A2T

i've read something about C:/WINDOWS/SYSTEM32/ETC and the the hosts-file, i've changed 127.0.0.1 <tab> localhost into MYIPADRESS <tab> localhost and MYIPADRESS <tab> domainname

what's my fault/what do i have to do?

EDIT: today it has worked for about 5 minutes or something
i really don't know what to do now because my configuration is still te same as about 6 hours ago, when it worked
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT