Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Corrupt installer
Google
Post new topic Reply to topic
Author Message
ThunderCrew
 
 


Joined: 22 Dec 2008
Posts: 3

PostPosted: Mon Dec 22, 2008 4:28 pm Reply with quoteBack to top

Ummm Embarassed
I have 1.4.4 and wanted to upgrade to the 1.5.I downloaded and went to install it said remove apache triad 1.4.4 first.

I went to control panel to remove it and it said the installer file was corupt etc and will not let me remove it. How can I remove 1.4.4 with this error Confused

windows xp if that helps you to help me Very Happy
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT