Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 500 Syntax error, command "SITE" unrecognized
Google
Post new topic Reply to topic
Author Message
moth
 
 


Joined: 01 Jun 2007
Posts: 4

PostPosted: Fri Jun 01, 2007 2:25 pm Reply with quoteBack to top

I have been using Apache2Triad for last 6 months and i am very satisfied vith it`s perfomance. I have version 1.5.4

I run Apache2triad on Windows XP.

All time i used Filezilla to upload files to server and change mods.

And everything was OK. Last few days I can`t change mode (chmod) to any file. I could do it before.

Can it have something about that i installed IE7 two days before.

I am sorry for my bad english. I am from non english language country.

Thank you!
View user's profileSend private message
ibby
 
 


Joined: 05 Jun 2007
Posts: 24

PostPosted: Wed Jun 06, 2007 8:11 am Reply with quoteBack to top

Can you connect to the site via LOcal host ?
Maybe try Firefox to rule out IE.
View user's profileSend private message
moth
 
 


Joined: 01 Jun 2007
Posts: 4

PostPosted: Wed Jun 06, 2007 11:25 am Reply with quoteBack to top

I can connect to site via localhost and Firefox is my default browser!
View user's profileSend private message
ibby
 
 


Joined: 05 Jun 2007
Posts: 24

PostPosted: Wed Jun 06, 2007 12:04 pm Reply with quoteBack to top

Since you using windows
have you made sure the windows firewall has not activated its self whilst it has done a windows update.

Also... Have you tried to getsome one to telnet into the server.

Have you rebooted your equipment? (router)
View user's profileSend private message
moth
 
 


Joined: 01 Jun 2007
Posts: 4

PostPosted: Wed Jun 06, 2007 4:24 pm Reply with quoteBack to top

I can`t solve this problem. Thank you very much anyway. I will use linux hosting for my website so i think there will not be this problem.
View user's profileSend private message
ibby
 
 


Joined: 05 Jun 2007
Posts: 24

PostPosted: Wed Jun 06, 2007 10:14 pm Reply with quoteBack to top

moth wrote:
I can`t solve this problem. Thank you very much anyway. I will use linux hosting for my website so i think there will not be this problem.


Just becuase you use linux, doesnt mean you wont have any problems.

Well, if you need help. come back. Smile
View user's profileSend private message
moth
 
 


Joined: 01 Jun 2007
Posts: 4

PostPosted: Thu Jun 07, 2007 9:28 am Reply with quoteBack to top

I will! Thank you!
View user's profileSend private message
ashiq
 
 


Joined: 21 Jan 2009
Posts: 1

PostPosted: Wed Jan 21, 2009 11:36 am Reply with quoteBack to top

I run Apache2triad on Windows XP.

All time i used Filezilla to upload files to server and change mods.

And everything was OK. Last few days I can`t change mode (chmod) to any file. I could do it before.
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT