Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Port forwarding and Setup
Google
Post new topic Reply to topic
Author Message
mr_bill
 
 


Joined: 27 Dec 2004
Posts: 2

PostPosted: Mon Dec 27, 2004 12:41 am Reply with quoteBack to top

Hello

I am trying to set up on server2003 howeverI have a few problems.

I plan to run zen cart so i need it to use the scripts in zen cart to send mail to me.

How do i configure it so it will use those.

Next my isp blocks port 80 so ineed to use port 8080 In wamp i was able to listen to port 8080 and have this line in the httpd.conf

NameVirtualHost *:8080

#
</VirtualHost>

<VirtualHost *:8080>
documentRoot /wamp/www/zen-cart
UseCanonicalName off
ServerName website.com
ServerAlias website.com *.website.com
<Directory /wamp/www/zen-cart>

</Directory>
#
</VirtualHost>

However I a unable to apply listen to port 8080when i put this in the listen to line in the cp I cant access the cp anymore

I just to configure this so it will work on port 8080 and te mail from zen carts files will work and also i would like to be able to still access the cp
View user's profileSend private message
Vlad Alexa Mancini
lead developer
lead developer


Joined: 07 Jul 2003
Posts: 1539

PostPosted: Mon Dec 27, 2004 1:57 am Reply with quoteBack to top

mr_bill wrote:

i put this in the listen to line in the cp

that should go in httpd.conf above this line

#
## Apache2Triad config starts here
#

mr_bill wrote:

I cant access the cp anymore


paste quotes from the logs or otherwise state anything that details the issue
View user's profileSend private message
mr_bill
 
 


Joined: 27 Dec 2004
Posts: 2

PostPosted: Mon Dec 27, 2004 6:12 am Reply with quoteBack to top

Why would i put 8080 above that line? I put that in the control panel where it asks for the listen to port right? and the rest would go in above that line. Doesnt matter really just onna go back to what worked. Doesnt semm forwarding is working. Even after all that info was put in cant access the control panel via localhost anymore so aside from no documentation on this its a lost cause for me shame i liked the whole package really like the ease of the secure server set up.
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT