Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Mail Server (XMail)
Google
Post new topic Reply to topic
Author Message
dualwielder
 
 


Joined: 11 Mar 2005
Posts: 8
Location: United State

PostPosted: Fri Mar 11, 2005 3:14 am Reply with quoteBack to top

Ok first off my ISP blocks Ports 80 and 25 well 25 I think it doesnt allow out bound sending do to spamming but I use there SMTP server. Problem is I can't recive any mail... I can send but can't recieve. Odd huh? I have a router and all the necesarry ports are fowarded. Belkin 4-Port Cable/DSL Router NOT wireless. The mailer also gets a Daemon saying it can't be sent to any adress to chaosgraphixs.no-ip.org. Also a problem when you manually edit anything from the editor in Apache2TraidCP it automatically arases everything in the file instead of editing it. Any help would be apreciated greatly... I also use No-IP Port 80 Redirect... http://chaosgraphixs.no-ip.org
Thanks,
Dual Wielder Very Happy


Last edited by dualwielder on Mon Mar 14, 2005 2:07 am; edited 1 time in total
View user's profileSend private messageAIM AddressMSN Messenger
door33
tester
tester


Joined: 28 May 2004
Posts: 67
Location: US

PostPosted: Fri Mar 11, 2005 3:38 am Reply with quoteBack to top

yes they are aware of the editor erasing the files
http://apache2triad.net/forums/viewtopic.php?t=902
View user's profileSend private messageAIM AddressMSN Messenger
Vlad Alexa Mancini
lead developer
lead developer


Joined: 07 Jul 2003
Posts: 1539

PostPosted: Fri Mar 11, 2005 9:23 am Reply with quoteBack to top

"we" are also aware of the blocking of ports
http://apache2triad.net/forums/viewtopic.php?t=843
View user's profileSend private message
dualwielder
 
 


Joined: 11 Mar 2005
Posts: 8
Location: United State

PostPosted: Fri Mar 11, 2005 9:36 pm Reply with quoteBack to top

Yes My host is Cox and the problem is not bliocking ports I can't even check mail from the localhost this is extremely odd and I'm sorry I found the fix for the Editor before you posted it...
Thanks,
Dual Wielder
View user's profileSend private messageAIM AddressMSN Messenger
dualwielder
 
 


Joined: 11 Mar 2005
Posts: 8
Location: United State

PostPosted: Sat Mar 12, 2005 2:27 am Reply with quoteBack to top

OMG I still need help here... Read my post before this one about it.
View user's profileSend private messageAIM AddressMSN Messenger
Joshua Meadows (DemoRic)
support
support


Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

PostPosted: Sat Mar 12, 2005 5:19 pm Reply with quoteBack to top

See if the xmail service is running.

Click your start button -> Run -> and enter "services.msc"
You can also check to see if it is set to run on startup in apache2triads control panel (near the bottom of the main page).
If it's not try and start it if it won't start check your config file for problems.
View user's profileSend private messageYahoo MessengerICQ Number
dualwielder
 
 


Joined: 11 Mar 2005
Posts: 8
Location: United State

PostPosted: Sat Mar 12, 2005 6:06 pm Reply with quoteBack to top

it is running i use a router as i said belkin 4 port dsl/cable not wirless and i cant check mail locally but i havent tried remotely yet
View user's profileSend private messageAIM AddressMSN Messenger
dualwielder
 
 


Joined: 11 Mar 2005
Posts: 8
Location: United State

PostPosted: Mon Mar 14, 2005 2:07 am Reply with quoteBack to top

well i guess no one noes the answe or juist doesnt wnt to help Sad Confused
View user's profileSend private messageAIM AddressMSN Messenger
LiquidSnake
past contributor
past contributor


Joined: 23 May 2004
Posts: 267
Location: Middlesboro, KY

PostPosted: Mon Mar 14, 2005 2:26 am Reply with quoteBack to top

Quote:
I use there SMTP server


if you are using their (cox) SMTP server, why do you need xmail??? if you are using their server you wont be able to recieve email on your server ... And you say they are blocking port 25 .. They probably have it set up to block all port 25 traffic except for valid cox emails, which is why you are able to send. Check your email headers, you'll probably find a spoofed email (youremail@no-ip.com) but actually was sent with your cox email (whateveritis@cox.com)

Quote:
Yes My host is Cox and the problem is not bliocking ports I can't even check mail from the localhost


what user are you trying to check for? what software are you using to check email? what errors do you get?

with the information you provided, I can suspect a couple of things

1) your not even connecting to the proper server, in your case you are trying to use cox SMTP servers as your own, in which you won't ever get it working right

2) bad username/password need more info to verify.

3) firewall other than your router
View user's profileSend private messageSend e-mailYahoo Messenger
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT