Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Friends can't view site.
Google
Post new topic Reply to topic
Author Message
megafetis2
 
 


Joined: 15 Jan 2006
Posts: 5

PostPosted: Sun Jan 15, 2006 8:02 pm Reply with quoteBack to top

Hi, I have just installed a fresh new version of A2T. I have given my friend my ip address, he cannot view the site and gets an error that goes to an aol search site. Can someone help me with my problem?
View user's profileSend private message
dawg
support
support


Joined: 11 Apr 2004
Posts: 180

PostPosted: Mon Jan 16, 2006 5:11 pm Reply with quoteBack to top

Well it depends --

Are you avble to view your site on localhost and on IP?

If so, chances are he has a piece of spyware on his system -- Give us details?

Ie IP Address and your network configuration.
View user's profileSend private message
pixelated
 
 


Joined: 28 Apr 2005
Posts: 15

PostPosted: Tue Jan 17, 2006 6:10 pm Reply with quoteBack to top

Make sure port 80 is open too on firewall.
View user's profileSend private message
megafetis2
 
 


Joined: 15 Jan 2006
Posts: 5

PostPosted: Wed Jan 18, 2006 7:45 am Reply with quoteBack to top

Localhost and my ip work. Im pretty sure that i opened port 80 on my firewall. If you want to see... http://68.68.204.162/ thats the site.
View user's profileSend private message
dawg
support
support


Joined: 11 Apr 2004
Posts: 180

PostPosted: Wed Jan 18, 2006 1:25 pm Reply with quoteBack to top

Do you have a router by any chance?
View user's profileSend private message
megafetis2
 
 


Joined: 15 Jan 2006
Posts: 5

PostPosted: Thu Jan 19, 2006 6:56 am Reply with quoteBack to top

Nope I don't have a router.
View user's profileSend private message
dawg
support
support


Joined: 11 Apr 2004
Posts: 180

PostPosted: Thu Jan 19, 2006 2:11 pm Reply with quoteBack to top

try changing the listening port to 8000 and allow web access through your firewall - then test it again by going to

http://68.68.204.162:8000

Let us know the results.[/list]
View user's profileSend private message
megafetis2
 
 


Joined: 15 Jan 2006
Posts: 5

PostPosted: Sat Jan 21, 2006 8:54 am Reply with quoteBack to top

Ok I changed the port and allowed access through it. Now people are getting the "This page cannot be displayed" error.
View user's profileSend private message
dawg
support
support


Joined: 11 Apr 2004
Posts: 180

PostPosted: Sun Jan 22, 2006 2:59 am Reply with quoteBack to top

Did you reconfigure the Virtual host to listen on 8080?

Once you have done that, restart apache.
View user's profileSend private message
megafetis2
 
 


Joined: 15 Jan 2006
Posts: 5

PostPosted: Sun Jan 22, 2006 11:35 am Reply with quoteBack to top

I put this information in my http.default file:

Code:
<VirtualHost *:8000>
      ServerAdmin killer240@dcservs.com
      DocumentRoot /www/docs/dcservs.com
      ServerName dcservs.com
      ErrorLog logs/dcservs.com-error_log
      CustomLog logs/dcservs.com-access_log common
</VirtualHost>


And it still doesn't work.
View user's profileSend private message
dawg
support
support


Joined: 11 Apr 2004
Posts: 180

PostPosted: Mon Jan 23, 2006 5:34 pm Reply with quoteBack to top

http://www.dnsstuff.com/tools/lookup.ch?name=dcservs.com&type=ALL

there are no DNS entries for this domain name.
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT