Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Some Please Help Me!
Google
Post new topic Reply to topic
Author Message
Michael404
 
 


Joined: 20 Feb 2006
Posts: 4

PostPosted: Thu Feb 23, 2006 9:25 pm Reply with quoteBack to top

Ok so I am answering my own questions over here as it seem you guys are busy...I would just figure that with a package so AWESOME there would be a bigger community/more people here. I expect the core developers to be too busy but:

One Question one question only.

I have a site that placed in the htdocs folder....everything works great!

Problem:

Why in the world would I only my root user and password work for a site I just put in the htdocs folder? The user I created and replaced in my config file has full permissions on the database the site connects to? I put that user and pass for the new user in it and the site goes down...I put the root user/pass in and it works???

This one has me scratching my head for sure!
Any ehlp would be most appreciated!

Thank you,
Michael
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT