Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 strange 530 Permission Denied.
Google
Post new topic Reply to topic
Author Message
marios
 
 


Joined: 13 Sep 2005
Posts: 2

PostPosted: Tue Mar 28, 2006 12:31 am Reply with quoteBack to top

Everything seems to be in order, but I after I get authenticated I get disconected

Take a look about what the ftp program says:


[R] Connecting to marios-****.info -> IP=62.*.*.210 PORT=21
[R] Connected to marios-****.info
[R] 220 Inactivity timer = 120 seconds. Use 'site idle <secs>' to change.
[R] USER fakeuser
[R] 331 Password required.
[R] PASS (hidden)
[R] 530 Permission denied
[R] Connection failed

the conf file is like this :

Code:
<User "fakeuser">
   Password "test"
Mount / H:\apache2triad\ftproot
Allow / Read List
</User>


and the folder: H:\apache2triad\ftproot it acctualy exists (i made it)

Any ideas ?
View user's profileSend private message
Vlad Alexa Mancini
lead developer
lead developer


Joined: 07 Jul 2003
Posts: 1539

PostPosted: Tue Mar 28, 2006 7:26 am Reply with quoteBack to top

see the server log
View user's profileSend private message
marios
 
 


Joined: 13 Sep 2005
Posts: 2

PostPosted: Tue Mar 28, 2006 11:02 am Reply with quoteBack to top

First of All Vlad Alexa Mancini thank you for your kind project and all the effort Smile

The log file of the ftp contains only this:

[28/3/2006 3:20:35 p] -------------------------------------------------------------------------------
[28/3/2006 3:20:35 p] SlimFTPd 3.17, by WhitSoft Development (www.whitsoftdev.com)
[28/3/2006 3:20:35 p] SlimFTPd is starting.
[28/3/2006 3:20:35 p] Executing "SlimFTPd.conf"...
[28/3/2006 3:20:36 p] Configuration script parsed successfully.
[28/3/2006 3:20:36 p] Waiting for incoming connections...
View user's profileSend private message
amorpeth
 
 


Joined: 18 Jul 2006
Posts: 1

PostPosted: Tue Jul 18, 2006 7:28 pm Reply with quoteBack to top

Hey,

Ive got the exact same problem with the same error message as you have.

Ive done a bit of playing around with this issue. The problem seems to occur
1/ when you change your password in Apache2triad manager
2/ Create additional ftp users

Any of the above will cause all password access via ftp to stop working.

I have tested this on two machines with the same outcome.

To get around this the only soloution I could find was to reinstall Apache2traid and then dont change the password or add any ftp users.

This reduces functionality however so it would be great if somebody had a fix! Surprised
View user's profileSend private message
cigraphics
 
 


Joined: 21 Aug 2005
Posts: 148
Location: Romania, Pitesti

PostPosted: Thu Jul 27, 2006 8:57 pm Reply with quoteBack to top

look a little closer to your configuration

<User "fakeuser">
Password "test"
Mount /ftproot H:\apache2triad\ftproot\
Allow / All
</User>

you can mount more folders and give them other names like this

<User "fake">
Password "fake"
Mount /http C:\apache2triad\htdocs\site.com\html\
Mount /cgi-bin C:\apache2triad\htdocs\site.com\cgi-bin\
Allow / All
</User>
View user's profileSend private messageSend e-mailYahoo Messenger
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT