Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Missing awstats.cgi files
Google
Post new topic Reply to topic
Author Message
Matis
 
 


Joined: 05 Apr 2006
Posts: 1

PostPosted: Wed Apr 05, 2006 6:55 am Reply with quoteBack to top

When I ran the link: http://localhost/awstats the browser gave me the following feedback:


Error: Couldn't open config file "awstats.localhost.conf" nor "awstats.conf" after searching in path "C:/apache2triad/htdocs/awstats,/etc/awstats,/usr/local/etc/awstats,/etc,/etc/opt/awstats": No such file or directory

- Did you use the correct URL ?
Example: http://localhost/awstats/awstats.cgi?config=mysite
Example: http://127.0.0.1/cgi-bin/awstats.cgi?config=mysite
- Did you create your config file 'awstats.localhost.conf' ?
If not, you can run "C:/apache2triad/htdocs/awstats/tools/awstats_configure.cgi" from command line, or create it manually.

Check config file, permissions and AWStats documentation (in 'docs' directory).

What should I do now, to solve this problem

Shocked
View user's profileSend private messageSend e-mail
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT