Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Big X-mail Prob
Google
Post new topic Reply to topic
Author Message
Dayclone
 
 


Joined: 19 Jun 2005
Posts: 13

PostPosted: Mon Oct 24, 2005 11:46 pm Reply with quoteBack to top

So I was fooling around setting parameters and shit and now I can't log in using the "root" as username and the set password... how would I re-install only Xmail Server?

Steve
View user's profileSend private message
Joshua Meadows (DemoRic)
support
support


Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

PostPosted: Tue Oct 25, 2005 12:46 am Reply with quoteBack to top

you would have to uninstall, then reinstall the whole a2t program. You can only select items for install

Are you trying to login as root@sitename.com or root ?
Try posting your config to see if maybe someone can help you find your error.
View user's profileSend private messageYahoo MessengerICQ Number
Dayclone
 
 


Joined: 19 Jun 2005
Posts: 13

PostPosted: Tue Oct 25, 2005 1:09 am Reply with quoteBack to top

Alright I re-installed it but now... the thing is I don't have any knowledge of setting up the mail server at all and I got a no-ip name. So can you get me a tutorial on how to set-up a mail server so that when I sign-up for something on my server it can send me e-mails and I've tried the test e-mail and it says it sent successful but I've waited 24hrs and it still hasn't come so I don't know what's going on?

Okay so I have read the FAQ , the Tutorials and everything possible on this site including Apache2triad and others to help me set-up my mail server. I have a DNS which is hypnoticx.no-ip.org except now It's so darn confusing I'm trying to recieve e-mails using my outlook from the server which is a few feet away... except what do I do to set-up i want the e-mails to say like postmaster@hypnoticx.no-ip.org so my set-up is

Code:
"RootDomain" "localhost"
"SmtpServerDomain" "localhost"
"POP3Domain" "localhost"
"HeloDomain" "localhost"
"PostMaster" "postmaster@localhost"


Should it be that? or hypnoticx.no-ip.org <--- it is my DNS right?

or localhost.com?

For the client what should the POP3 Server be? and the SMTP or w/e it is?

The domain is localhost.com and custom domain is localhost.com also or should it be hypnoticx.no-ip.org?

E-mail Test
Code:
Getting MX record for hypnoticx.no-ip.org (from local DNS server, may be cached)... There is no MX record for hypnoticx.no-ip.org! That's bad.
Checking for an A record... Got it!

Host Preference IP(s) [Country] hypnoticx.no-ip.org 0 68.144.26.119 [CA] --------------------------------------------------------------------------------


Step 1: Try connecting to the following mailserver:
hypnoticx.no-ip.org - 68.144.26.119

Step 2: If still unsuccessful, queue the E-mail for later delivery.


Note: if you enter an entire E-mail address (such as postmaster@hypnoticx.no-ip.org), we will try to connect
to each mailserver to ensure that they are live and accept mail to the hypnoticx.no-ip.org domain.

Thanks in adavance,
Steve
View user's profileSend private message
tdallas
 
 


Joined: 29 Oct 2005
Posts: 1
Location: Australia

PostPosted: Sat Oct 29, 2005 9:06 am Reply with quoteBack to top

Steve

You have to go to http://www.no-ip.org/ and setup your MX record (which means mail exchange, with no setup the Internet doesn't know your mail server exsists).

Once thats setup ensure your router and/or firewall has the ports open to receive mail (pop3=110, smtp=25).

This works, you need to wait some time for the MX record to go to the DNS systems around the world so if you get no response, be patient (should only be say 5-10 minutes if no-ip.org has it setup to respond straight away to maybe 8 hours if not).

T
View user's profileSend private messageMSN Messenger
Dayclone
 
 


Joined: 19 Jun 2005
Posts: 13

PostPosted: Sun Oct 30, 2005 5:20 pm Reply with quoteBack to top

Thanks but I believe I have to pay? for the MX? unless what do I put in the MX feild cause I can't put in an IP or anything. Sry new to this.
View user's profileSend private message
padamsn
 
 


Joined: 24 May 2005
Posts: 11

PostPosted: Thu Mar 02, 2006 10:14 pm Reply with quoteBack to top

i did not need to set up a mx record on my server i mearly set up a domain to point to my ip and fwded 25 and 110 to my server and it worked.

btw no ip mx is free but like in my case i dotn realy need it to run email server. this may be because i am on a bizness class road runner
View user's profileSend private message
SilverDragonRose
 
 


Joined: 17 Apr 2006
Posts: 13
Location: ohio

PostPosted: Thu May 18, 2006 6:50 am Reply with quoteBack to top

can somebody please offer an idots guide to this subject to me... seriousely.. i can't find half the settings you are all talking about :( is there somebody who can offer up a screenshot of the screen i need and the settings? all this local this and domain that has given me a migrane...

no but for real i do need some help with this.. i have looked around in the phpxmail area of my site but have figured very little out... anyone got a step by step walkthrough for setting up a basic email server on here? my business has been suffering pretty heavely because i can't figure this thing out.... please... i also need to change my default log in name and password...... i did not know that this was so easely accessed.... i didnt bother to make my pass hard... and left my name at root :( ahhh! any help either here or on an IM would be cool, thanks. danny
View user's profileSend private messageSend e-mailAIM AddressYahoo MessengerMSN MessengerICQ Number
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT