Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Delay after a certain amount of requests, any ideas?
Google
Post new topic Reply to topic
Author Message
CGlass
 
 


Joined: 07 Jun 2006
Posts: 2

PostPosted: Thu Jun 08, 2006 10:07 pm Reply with quoteBack to top

Hi, I just installed A2T version 1.5.4 on Windows Server 2003 Web Edition, and everything went as smooth as possible, except that after a certain amount of requests from the server, there is an odd delay: If you request a page around 6-10 times, the last request will not load for seconds after you click, as if it's not responding. I'm wondering if anyone knows of some variables I should play with, I tried changing many of the Apache settings to no avail. Thanks for any help,

Curtis

[Edit]

Disregard all that, the problem is not the software or the server; the local firewall is having a hissy-fit over the domain. Basically I need to use the local ip on the LAN, not a huge issue. Thanks again for your great software, I've used Apache2Triad many times, it's the best there is.
View user's profileSend private message
Joshua Meadows (DemoRic)
support
support


Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

PostPosted: Fri Jun 09, 2006 9:58 pm Reply with quoteBack to top

Thanks for being part of the A2T community.
View user's profileSend private messageYahoo MessengerICQ Number
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT