Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Virus in 1.5.4
Google
Post new topic Reply to topic
Author Message
jimbennett
 
 


Joined: 12 Dec 2006
Posts: 1

PostPosted: Tue Dec 12, 2006 1:26 pm Reply with quoteBack to top

Hi All,

Downloaded Edge release 1.5.4 and it reported a virus when I was installing the program. The virus was Trojan.genloo.aup is this really a virus or should it be there.

Also in the control panel when I click on openssl icon it takes me to a webmail service rather than ssl.

Has this download been tampered with or is this normal.

I am uninstalling this release and going for the stable release.

Thanks
View user's profileSend private message
Joshua Meadows (DemoRic)
support
support


Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

PostPosted: Thu Dec 14, 2006 2:16 am Reply with quoteBack to top

There's no Virus in the official distro. It's unlikely that the vers. you have has been tampered with (but not impossible). Odds are your virus scanner is giving you a false positive, try scanning it with a 2nd or 3rd AV program to validate it.

As for the bad link, yeah that was a general typo in that distro, there is a fix running around on these forums. You may have to search for it. I believe Mancini has addressed this in the next vers.
View user's profileSend private messageYahoo MessengerICQ Number
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT