Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 SMTP Filter error (solved)
Google
Post new topic Reply to topic
Author Message
mastertr
 
 


Joined: 24 Jul 2006
Posts: 24

PostPosted: Tue Dec 19, 2006 1:51 pm Reply with quoteBack to top

In computer management/event viewer/application tab, these message is always seen.


Quote:

Event Type: Error
Event Source: XMail
Event Category: None
Event ID: 0
Date: 19.12.2006
Time: 15:09:36
User: N/A
Computer: MAIL
Description:
The description for Event ID ( 0 ) in Source ( XMail ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: SMTP filter error (-121): Filter = " "
.


When I tried these command;

Quote:
D:\apache2triad\mail\bin>xmail --debug -Md


gives these outputs;

Quote:

SMTP client connection from [203.92.60.68]
SMTP client exit [203.92.60.68]
SMTP client exit [60.32.137.190]
SMTP client connection from [61.247.241.136]
SMTP client exit [88.225.112.99]
SMTP client connection from [124.106.121.17]
SMTP client exit [61.247.241.136]
SMTP client exit [124.106.121.17]
SMTP client connection from [196.205.191.99]
SMTP client exit [196.205.191.99]
SMTP client connection from [193.255.247.6]
SMTP client connection from [82.255.3.157]
SMTP client exit [193.255.247.6]
SMTP client exit [82.255.3.157]
SMTP client connection from [85.80.182.47]
SMTP client exit [85.80.182.47]
SMTP client connection from [83.13.25.214]
SMTP filter error (-121): Filter = " "
SMTP filter run: Filter = "d:\\apache2triad\\mail\\bin\\xmail-av.exe" Retcode =
0
SMAIL local SMTP = "karaelmas.edu.tr" From = <yaznsldebfc@tpnet.pl> To = <eyegen
@karaelmas.edu.tr>
SMTP client exit [83.13.25.214]


How do i solve the error?

Thanks.

---------------------------
Edit: I think nobody gives answer Crying or Very sad







-----------------------------

it is solved.

the problem was phpxmails filter files structure.

phpxmail adds empty line after the filter, and it causes filter problem.

i deleted empty line, end of the filters, it's solved.

thanks.
View user's profileSend private message
Joshua Meadows (DemoRic)
support
support


Joined: 29 Dec 2004
Posts: 783
Location: S.E. Kansas

PostPosted: Fri Dec 22, 2006 7:34 pm Reply with quoteBack to top

Thanks to you for helping the community by posting the solution.
View user's profileSend private messageYahoo MessengerICQ Number
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT