Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Service for apache server won't start on Windows Vista 6.0
Google
Post new topic Reply to topic
Author Message
avirusi
 
 


Joined: 17 Aug 2007
Posts: 2

PostPosted: Fri Aug 17, 2007 7:39 pm Reply with quoteBack to top

Apache2triad installed with no problems. But now I cannot start the apache http server. Not with the apache2triad manager, not with apache monitor, not in the widows services panel, and all of the other apache2triad services seem to be operating normally. I really need to get this working so that I can use it for some web development I need to finish. I have looked around the web and can't find an answer to this issue, if anyone has a solution or suggestion I would greatly appreciate it.


Thanks all for you Work,
View user's profileSend private message
Vlad Alexa Mancini
lead developer
lead developer


Joined: 07 Jul 2003
Posts: 1539

PostPosted: Mon Aug 20, 2007 4:27 pm Reply with quoteBack to top

there is no support in apache2triad for vista
for fixes see
http://apache2triad.net/forums/viewtopic.php?t=5288
http://apache2triad.net/forums/viewtopic.php?t=5181
http://apache2triad.net/forums/viewtopic.php?t=5129
in community forum
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT