Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 My apache service will not start on my xp
Google
Post new topic Reply to topic
Author Message
gray_bale
 
 


Joined: 30 Sep 2007
Posts: 16

PostPosted: Sun Sep 30, 2007 5:43 pm Reply with quoteBack to top

A new installation of the latest apache2triad was working fine this morning for 1 hr, and then nothing.

I have to come to the conclusion that its the Apache service not running.

Below is all the details that I can find from off my computer.

Any ideas quickly please.

1-

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7024
Date: 30/09/2007
Time: 17:11:30
User: N/A
Computer: HOME-5154LTTL5G
Description:
The Apache2Triad Apache2 Service service terminated with service-specific error 1 (0x1). For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

2 -

At the command line - sc query Apache2

SERVICE_NAME: Apache2
TYPE : 10 WIN32_OWN_PROCESS
STATE : 1 STOPPED
(NOT_STOPPABLE,NOT_PAUSABLE,IGNORES_SHUTDOWN)
WIN32_EXIT_CODE : 1066 (0x42a)
SERVICE_EXIT_CODE : 1 (0x1)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

3 -

Event Type: Error
Event Source: Apache Service
Event Category: None
Event ID: 3299
Date: 30/09/2007
Time: 17:11:30
User: N/A
Computer: HOME-5154LTTL5G
Description:
The Apache service named Apache2Triad Apache2 Service reported the following error:
>>> CustomLog takes two or three arguments, a file name, a custom log format string or format name, and an optional "env=" clause (see docs) .For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

4 -

Apache2Triad Service Properties - Path to Execute (is as follows)
"C:\apache2triad\bin\httpd.exe" -n Apache2 -k runservice
View user's profileSend private message
DELETED
Guest





PostPosted: Wed Oct 31, 2007 7:16 am Reply with quoteBack to top

DELETED
Vlad Alexa Mancini
lead developer
lead developer


Joined: 07 Jul 2003
Posts: 1539

PostPosted: Wed Oct 31, 2007 12:47 pm Reply with quoteBack to top

from what the error says it looks you have a incorrect CustomLog directive in your apache configuration or htaccess files
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT