Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Trying to Host my site alone with A2T but problems.
Google
Post new topic Reply to topic
Author Message
runelore
 
 


Joined: 06 Dec 2007
Posts: 1

PostPosted: Fri Dec 07, 2007 12:04 am Reply with quoteBack to top

I have set in httpd.conf :

Listen 80

ServerAdmin:
ServerAdmin runelore@gmail.com

ServerName:
ServerName 00.00.00.00:80 <<== Not disclosing my IP, but the 00's are the actual external IP address.

DocumentRoot:
DocumentRoot "C:/apache2triad/htdocs/dragonfire"

Changed the Hosts file to :

192.168.1.1 LocalHost <<== "Due to I have no Host name"


I can access my site through Localhost only but not by typing my IP address.


What can I do to access through my IP address. I used Mywebserver and was able to host the site fine but I want much more versatility to my site.

Thank you in advance for the help.


Runelore
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT