Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Multiple errors when installing A2T----SOLVED
Post new topic Reply to topic
Author Message

Joined: 05 Sep 2006
Posts: 6

PostPosted: Thu May 08, 2008 8:42 pm Reply with quoteBack to top

I am installing A2T on a server with multiple drives. The system drive is the c: and I am putting A2T on the f:. The first problem I had was that I recieved an error during install saying that it could not find the following files:


So I uninstalled A2T and copied those files over to the directory above and then tried to install it again. This time I received this:

Setting password to *******, using path F:\apache2triad

F:\apache2triad/mysql/bin/mysqladmin.exe: connect to server at 'localhost' faile
error: 'Can't connect to MySQL server on 'localhost' (10061)'
Check that mysqld is running on localhost and that the port is 3306.
You can check this by doing 'telnet localhost 3306'
Password for Mysql not changed !!
Automatically using MD5 format.
Adding password for user root

We were unable to set the password 1 times ,
Report this to apache2triad.net
(Do not post screenshots , copy/paste the text intead) Press enter to exit

Anyone have any ideas on what I need to do now? I never had problems installing in the past.

****I fixed this problem by just logging into phpmyadmin using "root" and no password and then I just assigned a password.****
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic

 Jump to:   

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT