Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 python scripts not working
Google
Post new topic Reply to topic
Author Message
yatharth
 
 


Joined: 19 Aug 2008
Posts: 3

PostPosted: Tue Aug 19, 2008 7:52 am Reply with quoteBack to top

when I try to run python cgi scripts from my browser, it gives the following error

Error 500: Internal Server Error
http://localhost/cgi-bin/try.cgi is misconfigured.
Please check the server logs, fix the problem, then try again.

and I checked the error log it says that
The system cannot find the path specified. : couldn't create child process: 720003: try.cgi


My script is
try.cgi

#!C:/apache2triad/python/bin/python.exe
print "Contect-type: text/html\n\n"
print "Hello World!"

It works alright when I rename it to try.py
but try.cgi gives the above error

please tell me what is the problem
View user's profileSend private message
DELETED
Guest





PostPosted: Wed Jan 07, 2009 11:28 am Reply with quoteBack to top

DELETED
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT