Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Apache2Triad + Zend 3.3.0 + php 5.2.9 (now Fixed)
Google
Post new topic Reply to topic
Author Message
Tastiger
 
 


Joined: 28 May 2006
Posts: 25

PostPosted: Tue Mar 03, 2009 4:44 am Reply with quoteBack to top

Well - I have php 5.2.9 up and running, thanks to a previous thread - now my problem is Zend Optimizer.

Has anyone managed to get a later version running with A2T?

I really don't want to change wamps...... Rolling Eyes

here is my relevant section from php.ini
Code:

[Zend]
;apache2triad zend optimizer config
zend_extension_ts="C:\Program Files\Zend\ZendOptimizer-3.3.0\lib\ZendExtensionManager.dll"
zend_optimizer.enable_loader = 1
zend_optimizer.optimization_level = 15
zend_extension_manager.optimizer_ts="C:\Program Files\Zend\ZendOptimizer-3.3.0\lib\Optimizer-3.3.0"


UPDATE:-

Fixed - I was forgetting that my php.ini is now coming from C:\PHP.

Added zend config to that and all is OK


So looking good - have php and zend upgraded - now to look at Apache and MySQL, already running Filezilla instead of Slimftp.

Would love to see a thread with some input on upgrading - at least then we won't see this project die....
View user's profileSend private message
BobDawg
 
 


Joined: 07 Feb 2006
Posts: 2
Location: Orange, CA

PostPosted: Sun Mar 08, 2009 5:57 pm Reply with quoteBack to top

Can you go into details as to how you installed the updates? I would be very interested in knowing.

---
BobDawg (aka Robert A LaFont, Jr)

View user's profileSend private messageAIM AddressYahoo MessengerMSN Messenger
Tastiger
 
 


Joined: 28 May 2006
Posts: 25

PostPosted: Sun Mar 08, 2009 7:12 pm Reply with quoteBack to top

BobDawg wrote:
Can you go into details as to how you installed the updates? I would be very interested in knowing.
]


Follow the instructions to upgrade php in this thread:-
http://apache2triad.net/forums/viewtopic.php?t=5403&highlight=update+php

then download latest Zend - install and make sure you put the Zend code
Code:
[Zend]
zend_extension_ts="C:\Program Files\Zend\ZendOptimizer-3.3.0\lib\ZendExtensionManager.dll"
zend_optimizer.enable_loader = 1
zend_optimizer.optimization_level = 15
zend_extension_manager.optimizer_ts="C:\Program Files\Zend\ZendOptimizer-3.3.0\lib\Optimizer-3.3.0"


in the new php.ini that you created when you installed your upgraded php

Warning

I am still fumbling with PEAR and where I should actually install any updates using this method of updating - there is most likely a variable in the original php.ini (C:\WINNT\php.ini) that will need changing.....
View user's profileSend private message
NWwoman
 
 


Joined: 02 Mar 2009
Posts: 10
Location: United States

PostPosted: Wed Jul 08, 2009 6:01 pm Reply with quoteBack to top

I'm not a developer but I can do technical writing and I do work with A2triad on drupal site building. I'm willing to volunteer my time to write upgrade documentation that, hopefully, could be stored here by Vlad as a sticky post .

But I'd need a group of people to step up to the plate to review my documentation and beta test to assure no bugs.

Other alternative is for us to chip in and donate some green to Vlad to enable him to pay his bills while creating another download for us.

Or....is there anyone here that can rar or zip an upgraded package for us?

Let's get some ideas going on how to move this forward so those of us who like Vlad's work don't have to
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT