Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Apache2Traid Version problem
Google
Post new topic Reply to topic
Author Message
scsfdev
 
 


Joined: 27 Aug 2009
Posts: 1
Location: Singapore

PostPosted: Fri Aug 28, 2009 12:39 am Reply with quoteBack to top

Hi all,

Currently, I have installed version 1.4.4 which I got from my colleague.
He said he is using this version since 2007.
And I also in a hurry to install dotProject. So, I just install it.
After finished I test the link "http://localhost/apache2triadcp/test.php" and it works. it shows some information.
But I notice that the Apache, Php and Mysql version is not latest while the dotProject I download is latest.

I afraid it will not match. So, I remove/uninstall this 1.4.4 version. And I go to the site and download the latest version which is 1.5.4. And I install it again. And after I install, I can open my localhost page. and also this "http://localhost/apache2triadcp/test.php" page.

When I go and check my Apache service in my "services.msc" (Ohh.. sorry I forgot to mention that I use on Win XP SP3), it is stopped. And I tried to restart it. And I got an error message. And I try to start ApacheSSL, it also gave me the error message like:
"Could not start the Apache 2 SSL service on Local Computer.".

Anyone has this issues before?

Thanks.
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT