Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Strange Multisite Hosting Issue
Google
Post new topic Reply to topic
Author Message
jholtz99
 
 


Joined: 21 Oct 2009
Posts: 1

PostPosted: Wed Oct 21, 2009 6:06 pm Reply with quoteBack to top

I have an odd issue--First a little background: I have been hosting two websites, we'll call them www.abc.com and www.xyz.com, on a 2000 server machine and apache2triad for about six weeks. I prepare to go on vacation and shut down the machine (websites aren't needed while I'm gone). I come back a week later and turn on the computer. The problem is that whichever name I put in the browser, both websites go to www.abc.com. I type in www.xyz.com and it goes to www.abc.com. No files have been altered that I can tell. I've struggled for the past six hours with no luck. I've reviewed other forum posts and made a variety of changes to the httpd.conf, host, and settings.php files but still no luck. Any ideas???
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT