Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 post configuration issues
Google
Post new topic Reply to topic
Author Message
Teh Drupallator
 
 


Joined: 20 Jan 2010
Posts: 1

PostPosted: Wed Jan 20, 2010 9:17 pm Reply with quoteBack to top

sorry if i didn't post this in the right place or if it amounts to a repost but i couldn't find any other information on this problem on the forums.


after installing the package to a WinXP SP3 machine i was prompted to start the post configuration, which i did. several commands were processed then i was presented with the following error:


Quote:

Setting password to PaSsWoRd , using path C:\Development\apache2triad

C:\Development\apache2triad/mysql/bin/mysqladmin.exe: connect to server at 'loca
lhost' failed
error: 'Access denied for user 'root'@'localhost' (using password: NO)'
Password for Mysql not changed !!
Automatically using MD5 format.
Adding password for user root

We were unable to set the password 1 times ,
Report this to apache2triad.net
(Do not post screenshots , copy/paste the text intead) Press enter to exit




can anyone help pls?

Thanks
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT