Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Need some help with OS Commerce
Google
Post new topic Reply to topic
Author Message
jadesimports
 
 


Joined: 10 Mar 2005
Posts: 2
Location: Washington state

PostPosted: Thu Mar 10, 2005 5:14 am Reply with quoteBack to top

I'm wanting to install OS Commerce on my system, but it is apparently not compatible with PHP 5.0, only up to PHP 4.0. Does Apache2Triad release 1.2.3 have PHP 4.0? Confused
View user's profileSend private messageSend e-mail
Vlad Alexa Mancini
lead developer
lead developer


Joined: 07 Jul 2003
Posts: 1539

PostPosted: Thu Mar 10, 2005 6:32 am Reply with quoteBack to top

yes , and oscommerce might run on php5 if you uncomment line 31 in catalog\admin\includes\classes\upload.php
View user's profileSend private message
jadesimports
 
 


Joined: 10 Mar 2005
Posts: 2
Location: Washington state

PostPosted: Thu Mar 10, 2005 4:17 pm Reply with quoteBack to top

Hi Mancini. Thanks for the suggestion. I've considered using Zen cart instead of OS Commerce, however the documentation for Zen is painfully outdated.
View user's profileSend private messageSend e-mail
hypercyber
 
 


Joined: 14 Jul 2006
Posts: 12
Location: Tunisia

PostPosted: Mon Aug 14, 2006 1:18 pm Reply with quoteBack to top

Vlad Alexa Mancini wrote:
yes , and oscommerce might run on php5 if you uncomment line 31 in catalog\admin\includes\classes\upload.php

Can you help us to make OsCommerce run on php5, not just the Admin ...
It's good to us also the front end ... Don't you think so ?

Thanks !
View user's profileSend private message
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT