Apache2Triad Help, Support and Development Forum Index Search Profile Log in to check your private messages Log in Register Memberlist Attachments Statistics Crew/Ranks Archive
 Xmail problem 551 Server use forbidden
Google
Post new topic Reply to topic
Author Message
thundercat
 
 


Joined: 09 Mar 2005
Posts: 2
Location: .NO

PostPosted: Wed Mar 09, 2005 1:19 pm Reply with quoteBack to top

Hello!

I have an Xmail problem.. When sending to the email addresses i have setup in Xmail, i get an reply with:

Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; host nowhere.org[80.203.xx.xxx] said:
551 Server use forbidden (in reply to MAIL FROM command)

I havent touched any other files than the config files.. and if i read it right in the docs, there shouldnt be any problem..

hmhm.. HeEelp.. Smile
View user's profileSend private messageMSN Messenger
Vlad Alexa Mancini
lead developer
lead developer


Joined: 07 Jul 2003
Posts: 1539

PostPosted: Wed Mar 09, 2005 9:04 pm Reply with quoteBack to top

thundercat wrote:
I havent touched any other files than the config files

you do not make it clear which ones you touched so you might either see or have seen a red warning icon besides "admin@localhost" on the apache2triad cp index

if you move your mouse over that icon you get this tooltip
Quote:
admin@localhost is the default but not a RFC822 compliant address, change the domain using the cp script from localhost to your FQDN shall you want email functionality

and it is because admin@localhost will be the default mail-from address for xmail

thundercat wrote:
in reply to MAIL FROM command


if you still do not understand this means that in order to send mails not only to local email addresses (eg : user@localhost , me@my.lan etc) , but also to email addresses with FullyQualifiedDomainNames (eg : admin@myhost.net , me@domain.com etc) you need to have a FQDN yourself , and you need to have your mail server configured with it


thundercat wrote:
When sending to the email addresses i have setup in Xmail


this does not make it clear if you are sending inbound or outbound mail (to your own server or to another one) and the interpretation of
Quote:
551 Server use forbidden
depends on it and on the setting of mail-auth in server.tab
View user's profileSend private message
thundercat
 
 


Joined: 09 Mar 2005
Posts: 2
Location: .NO

PostPosted: Thu Mar 10, 2005 12:37 am Reply with quoteBack to top

It works fine sending outbound.. but when anyone tried emailing me ,they get that reply i wrote earlier.

Nops.. no red warning.. I have a domain and web etc works 100%

thanx! =)
View user's profileSend private messageMSN Messenger
Display posts from previous:      
Post new topic Reply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme
All times are GMT